Mandriva Fórum

Hardware v Mandriva Linuxu => Tiskárny a skenery => : 1/4. August 12, 2009, 20:16:51



: Chybějící HP device manager
: 1/4. August 12, 2009, 20:16:51
Tak jsem taky nainstaloval nové KDE a byl jsem spokojen až do dneška.Chtěl jsem spustit HP Device Manager a ono nic.Tak jsem zkusil odinstalovat a znovu nainstalovat hplip a související balíčky a zase nic.A nakonec jsem zjistil že mi v ovládacím centru v nastavení hardware zmizelo nastavení tiskárny(zbyl jen skener a fax server) a přitom tiskárna normálně tiskne  ??? .Nevíte někdo co jsem mohl zvorat?
Myslím že s novým KDE by to nemělo souviset,Díky


: Chybějící HP device manager
: Peťoš August 12, 2009, 20:18:04
http://www.mandrivalinux.cz/tisk-s-mandriva-linuxem-nastaveni-tiskarny/
balicek config-system-printer mas?


: Chybějící HP device manager
: 1/4. August 12, 2009, 21:51:28
Díky moc za radu,balíček config-system-printer jsem neměl.Teď už mám nastavení tiskáren zpět v ovl.centru,nicméně ten HP device manager nejde spustit :-[


: Chybějící HP device manager
: Peťoš August 12, 2009, 21:53:27
Díky moc za radu,balíček config-system-printer jsem neměl.
Projdi si ten clánek, co jsem Ti poslal. A i zbytek ze seriálu... :)

nicméně ten HP device manager nejde spustit :-[
Pust jej z terminálu a dej sem hlášku


: Chybějící HP device manager
: 1/4. August 12, 2009, 21:56:55
Jak ho spustím z terminálu?


: Re: Chybějící HP device manager
: alda81 August 14, 2009, 07:42:24
jak spustit terminál viz. http://wiki.mandrivalinux.cz/prikazovy-radek-uvod#ziskani_prikazoveho_radku a to sice

:
1. pomocí programu Konzole (Menu-Nástroje-Konzole), který emuluje terminál v grafickém režimu

v terminálu se pak musí zadat požadovaný příkaz, pro HP Device Managera to je myslím příkaz hp-toolbox


: Re: Chybějící HP device manager
: 1/4. August 14, 2009, 16:13:02
Dík za radu,zkusil jsem to spustit tím příkazem a napsalo mi to tohle  ???
HP Linux Imaging and Printing System (ver. 2.8.7)
HP Device Manager ver. 14.0

Copyright (c) 2001-8 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Traceback (most recent call last):
  File "/usr/bin/hp-toolbox", line 168, in <module>
    if not utils.canEnterGUIMode():
  File "/usr/share/hplip/base/utils.py", line 633, in canEnterGUIMode
    elif not checkPyQtImport():
  File "/usr/share/hplip/base/utils.py", line 642, in checkPyQtImport
    import qt
RuntimeError: the sip module implements API v5.0 but the qt module requ v3.7

Vůbec tomu nerozumím.


: Re: Chybějící HP device manager
: alda81 August 15, 2009, 08:58:40
vypadá to na bug - něco podobného je zde http://bugs.frugalware.org/task/3846

ta hláška je opsaná správně? zdá se mě, že tam sem tam chybí nějaké slovíčko - alespoň podle těch jiných hlášek na netu

máte tam problém s verzí API, sip module potřebuje verzi 5.0, ale qt module vyžaduje verzi 3.7


: Re: Chybějící HP device manager
: 1/4. August 16, 2009, 09:18:27
Okopíroval jsem vše co mi vypsala konzole,takže by tam nemělo hybět nic.
Na ten odkaz jsem se díval ale s mýma znalostma jsem na to krátkej.
Kdyby někoho napadlo nějaké řešení,tak se ozvěte.Ď. :)


: Re: Chybějící HP device manager
: 1/4. September 23, 2009, 08:23:38
Hezký den všem,
tak poslední aktualizace veškeré problémy odstranila a vše běhá tak jak má.
Přesto dík za rady.