Mandriva Fórum

Systém a serverové služby => Instalace Mandriva Linuxu => : zazavalero February 11, 2010, 10:21:21



: Problém po instalaci
: zazavalero February 11, 2010, 10:21:21
Mam problem. Po instalaci mandriva one 2010 mi nejde spustit firefox, centrum ovládání mandrivy a jiné. Proč? Mam Acer aspire  one 1 gb ram 1,6 ghz procesor, 16gb ssd. Instalace probehla v pořádku.


: Re: Problém po instalaci
: Peťoš February 11, 2010, 10:23:21
spust si terminál a napiš například právě firefox a potvrd enterem. Všechny hlášky, které Ti to vypíše, překopíruj sem.


: Re: Problém po instalaci
: zazavalero February 11, 2010, 10:24:42
jo a jeste když si spustím open office tak na mikrosekundu se oběví ten obrázek a nic...


: Re: Problém po instalaci
: zazavalero February 11, 2010, 10:26:17
když dam firefox:

Chyba na sběrnici (neplatná adresa) (SIGBUS)


: Re: Problém po instalaci
: Peťoš February 11, 2010, 10:28:15
Budto nepodporovaná sběrnice a nejsou na ni ovladače, ale to by nejelo vůbec nic. IMHO je to na reklamaci kompu. Ale ještě počkej, co na to Ivan...


: Re: Problém po instalaci
: zazavalero February 11, 2010, 10:48:09
Ivané halo!! :)


: Re: Problém po instalaci
: zazavalero February 11, 2010, 10:49:41
a co mam zadat na ovladací centurm mandrivy? schvalne by me zajimalo co vyjde...


: Re: Problém po instalaci
: Peťoš February 11, 2010, 10:50:25
Ivané halo!! :)
Ivan maká, nemůžeš očekávat, že napíše okamžitě...

a co mam zadat na ovladací centurm mandrivy? schvalne by me zajimalo co vyjde...
mcc


: Re: Problém po instalaci
: zazavalero February 11, 2010, 10:53:12
to my nenapsalo nic   :(


: Re: Problém po instalaci
: zazavalero February 11, 2010, 10:54:53
nemam to zkusit naistalovat znovu?


: Re: Problém po instalaci
: Peťoš February 11, 2010, 11:00:57
Pokud tam nemáš žádná data, tak za to nic nedáš. Pokud jsi stahoval placky tak ověř md5 součty ISO obrazů i vypálených DVD (pokud jsi to nedělal)...
info zde: http://wiki.mandrivalinux.cz/2010.0_download


: Re: Problém po instalaci
: zazavalero February 11, 2010, 11:12:09
tak jdu na to...


: Re: Problém po instalaci
: zazavalero February 11, 2010, 12:10:32
už to jede !! opravdu. po 2 instalaci je to ok. a vim asi cim to bylo... díky za ochotu..


: Re: Problém po instalaci
: zazavalero February 14, 2010, 11:48:44
No ale ted mi to čím dál častejí jak s to spustí ukazuje "proces pro protokol desktop neočekávaně skončil" co s tím  ??????


: Re: Problém po instalaci
: jindra3191 February 23, 2010, 19:01:30
nainstaloval jsem mandrivu free 2010 a funguje mi, ale asi po 5ti minutach se mi to sekne?


: Re: Problém po instalaci
: Hobil February 23, 2010, 19:47:29
No ale ted mi to čím dál častejí jak s to spustí ukazuje "proces pro protokol desktop neočekávaně skončil" co s tím  ??????
Zkusit jine graficke prostredi (gnome, xfce, lxde) - vylouci se zavislost problemu na prostredi.
Pokud se bude chyba opakovat i jinde (mozna jiny program) - muze byt pricin vice:
* spatne vypalene instalacni medium - vada v instalaci systemu (-> reinstall z noveho media, kontrola md5sum media po vypaleni)
* vada hardware (pamet, procesor, zdroj,HDD,...) - dukladne otestovat pocitadlo pro vylouceni zavady
H.


: Re: Problém po instalaci
: gimo March 28, 2010, 11:29:26
Zdravim. Potrebjum pomoc po instalaci nemožem spustiť OS, nabeži riadok Local host login a neviem co dal. Skušal som hesla atd. na všetko vypiše incorrect. Som v tom novy. Instalacia bez problemov až po reštarte to začne ako to mam spustiť.
DIK


: Re: Problém po instalaci
: Peťoš March 28, 2010, 11:34:02
Bacha na klávesnici -- v konzoli máš anglickou!

Na zbytek čti tady: http://wiki.mandrivalinux.cz/navody-problemy-grafika-prvni_pomoc


: Re: Problém po instalaci
: gimo March 28, 2010, 14:27:33
nejde to, urobil som podľa navodu a prezmenu mi stmavol monitor skoronič nevidim asi lepšie to bude vzdať.


: Re: Problém po instalaci
: alda81 March 28, 2010, 15:01:48
použil jsi tlačítko Test?


: Re: Problém po instalaci
: vallonew March 28, 2010, 15:08:41
Na ovladač vesa musí jet snad všecho.    ;)


: Re: Problém po instalaci
: gimo March 28, 2010, 15:44:25
stale vyhadzuje pri teste (EE) no devices detected a monitor taky tmavy mam problem rozoznať pismena grafika mam, Geforce8200 M G.


: Re: Problém po instalaci
: Peťoš March 28, 2010, 15:47:58
S jakým driverem? Jede VESA? Nebo NVidia?


: Re: Problém po instalaci
: gimo March 28, 2010, 15:54:15
Nvidia


: Re: Problém po instalaci
: Peťoš March 28, 2010, 15:55:06
Tak ještě jednou: nastav VESA driver. S tím to jet musí!


: Re: Problém po instalaci
: gimo March 28, 2010, 16:18:55
Dik za radu ale nemam ani predstavu co je Vesa a co dalej.


: Re: Problém po instalaci
: alda81 March 28, 2010, 16:21:54
co je Vesa a co dalej.
Díval jsi se vůbec na ten odkazovaný návod? Asi ne, bo kdyby ano, tak by ses to tam dočetl.


: Re: Problém po instalaci
: gimo March 28, 2010, 16:44:19
Dik uz to jede, mal som veľku hlavu tak som to prehliadol. ešte raz DIKI.


: Re: Problém po instalaci
: alda81 March 28, 2010, 16:58:25
pokud ti jede VESA, tak si v "grafice" nastav zdroje a pak si zkus nainstalovat proprietární ovladač od NVidie viz. http://wiki.mandrivalinux.cz/instalace-ovladacu-nvidia - při nastavování nezapomeň používat tlačítko Test

VESA je pouze nouzovka - neumí akceleraci ...


: Re: Problém po instalaci
: gimo March 28, 2010, 19:04:19
Skušal so to ide to len tak ako to je. Asi iny nepôjde lebo ta moja grafika je zvlaštna nenajdem ani stranke vyrobcu a keď nekde aj je ovladač vše len pre WIn. Možno trepem blbosti leno sa tomu moc nie rozumiem ale mam pocit že to lepšie ne bude. Možno po čase sa niečo pride uvidime, ale aj tak Ďakujem pomohli ste mi.


: Re: Problém po instalaci
: Peťoš March 28, 2010, 19:25:41
Aspon pro zacatek bych to nechal tak a az si budes trochu jistejsi, zkusil bych další krok.


: Re: Problém po instalaci
: gimo March 29, 2010, 08:48:58
Zdravim tak aky ten dalši krok navrhujete s tou mojov grafikov nemam rad nedokončenu pracu.


: Re: Problém po instalaci
: vallonew March 29, 2010, 16:31:44
Zdravim tak aky ten dalši krok navrhujete s tou mojov grafikov nemam rad nedokončenu pracu.
V první řadě je potřeba přidat zdroje. Pokud jsou již přidané tak najet na hardware - grafická karta a mělo by se nabídnout nainstalování proprietárního ovladače. Ještě jsem se nedočetl o jakou grafickou kartu je jedná!    ;)


: Re: Problém po instalaci
: gimo March 29, 2010, 17:13:23
Grafika  je Geforce 8200 M G dosť mi to trvalo spustiť. Teraz ide Vesa ale neviem sa pohnuť ďalej. Premňa tento system (tmavy les) a okrem toho stale mi zamyka displej čo je to? Pomoc poteši. Dik


: Re: Problém po instalaci
: vallonew March 29, 2010, 17:21:36
Grafika  je Geforce 8200 M G dosť mi to trvalo spustiť. Teraz ide Vesa ale neviem sa pohnuť ďalej. Premňa tento system (tmavy les) a okrem toho stale mi zamyka displej čo je to? Pomoc poteši. Dik
Pro tuto grafickou kartu je (nebo měl by být) proprietární ovladač. Je třeba nejdříve přidat zdroje, pak doporučuji celý systém z aktualizovat. Poté jak jsem již psal by to v ovládacím centru mandriva v hardware - grafická karta mělo nabídnout proprietární ovladač. Ten je nutné vyzkoušet tlačítkem test. Pokud by se nezobrazily barevné pruhy, tak je nutné znova přenastavit driver! Jinak doporučuji jako začátečníkovi koupit si knihu Mandriva Linux 2010. I já jsem se z ní dozvěděl hodně dalších věcí a to tento systém nějakou chvíli používám. Pokud nebudou přídány zdroje nic z toho nebude fungovat, je to to nejzákladnější v linuxu.   ;)


: Re: Problém po instalaci
: gimo March 29, 2010, 17:34:22
Skušal som všetky možnosti v tej ponuke grafiky ale ide len na Vesa od Nvidia ani jeden. A čo to zamy kanie displeju da sa to vypnuť? Alebo nastaviť dlhšiu premlku?


: Re: Problém po instalaci
: vallonew March 29, 2010, 18:32:17
Skušal som všetky možnosti v tej ponuke grafiky ale ide len na Vesa od Nvidia ani jeden. A čo to zamy kanie displeju da sa to vypnuť? Alebo nastaviť dlhšiu premlku?
Ještě je jedna možnost nainstalovat si driver verzi 190.53 teď by měla být nainstalována verze 185.18.36. Mě osobně to jede na oba, ale je to tak 5 dní co jsem řešil kartu kamaráda a tomu to nejelo, poté co nainstalil verzi 190.53 mu to frčí i s 3D akcelerací. Je třeba to vyzkoušet. To jen začátek je horší, pak už každý ví co a jak, aby se mu hardware rozběhal (pokud to vůbec jde).

http://forum.mandrivalinux.cz/index.php?topic=12023.30

S tím zamykáním je to asi nastavené tak že, šetřič displeje má zaškrtnuto vyžadovat heslo pro ukončení.
viz. screenshot     ;)


: Re: Problém po instalaci
: gimo March 29, 2010, 19:36:29
 Ja viem že som otravny ale kde najdem ten ovladač v akom repozitáři, v kontrolnom centre to nie je, alebo som slepy. >:(


: Re: Problém po instalaci
: Jiří Doskočil March 29, 2010, 19:56:51
Ja viem že som otravny ale kde najdem ten ovladač v akom repozitáři, v kontrolnom centre to nie je, alebo som slepy. >:(

http://wiki.mandrivalinux.cz/nastaveni-zdroju-softwaru (http://wiki.mandrivalinux.cz/nastaveni-zdroju-softwaru)

Peťoš ti dobře radí, to není o nedodělané práci, ale o tom že přeskakuješ postupy.
Prvně se zeznam se systémem.

http://wiki.mandrivalinux.cz/ (http://wiki.mandrivalinux.cz/)







: Re: Problém po instalaci
: Peťoš March 29, 2010, 19:59:16
Peťoš ti dobře radí, to není o nedodělané práci, ale o tom že přeskakuješ postupy.
Prvně se zeznam se systémem systém
Peťoš už má totiž pár let práce na foru za sebou -- on ví, o čem mluví. A proto taky následně nereagoval... Ale znáš to, Jiří: komu není rady... :)

Konkrétně ten 190.cosi je v backportech.


: Re: Problém po instalaci
: vallonew March 29, 2010, 20:00:59
Ja viem že som otravny ale kde najdem ten ovladač v akom repozitáři, v kontrolnom centre to nie je, alebo som slepy. >:(
Repozitáře stačí dát jen oficiální a PLF. Zde na fórum je tu toho plno. Sám žádné jiné nepoužívám, protože takto je systém stabilní. Ve vyjímečném případě si přidám i jiný zdroj proto, abych si nainstaloval nějaký balíček, který jinde není. Poté ihned tento zdroj odeberu. Jediné neoficiální které ještě mohu doporučit jsou od Peťoše a Bibri, u těchto se člověk nemusí bát, ale nepoužívám tyto dva jako aktualizační.  :)

http://easyurpmi.zarb.org (http://easyurpmi.zarb.org)


: Re: Problém po instalaci
: vallonew March 29, 2010, 20:08:37
Konkrétně ten 190.cosi je v backportech.

Peťoši já backport nepoužívám. Je buď Main, Contrib, PLF free a nebo nonfree.


: Re: Problém po instalaci
: vallonew March 29, 2010, 20:14:28
Teď se tam objevila nová verze 195.36.15 .


: Re: Problém po instalaci
: Peťoš March 29, 2010, 20:22:41
Máš povoleny nonfree/backports. Vidím to, co je ve zdrojích:
http://ftp.free.fr/pub/Distributions_Linux/MandrivaLinux/official/2010.0/SRPMS/non-free/release/ --NonFree/release
http://ftp.free.fr/pub/Distributions_Linux/MandrivaLinux/official/2010.0/SRPMS/non-free/updates/ -- NonFree/updates
Ani v jednom z těchto není nvidia-current-195.36.15-3mdv2010.0.src.rpm   . Ten je až tady:
http://ftp.free.fr/pub/Distributions_Linux/MandrivaLinux/official/2010.0/SRPMS/non-free/backports/ -- NonFree/backports

Máš zapnuty backporty, minimálně pro NonFree repozitář. Navíc vidím, CO se nahrává na jaký repozitář. tady (http://kenobi.mandriva.com/bs/package.php?key=20100328141153.anssi.kenobi.10160) máš detail z uploadu na Repository: non-free/backports. Mám přístup přímo na cluster -- vidím, co se kam nahrává a co kde je a není ;)


: Re: Problém po instalaci
: gimo March 29, 2010, 21:04:45
preto som otravoval stale mi vyhadzovalo toto a nebol som si isty či som tam gde mam byť. skusim a tu druhu možnosť.
Ozvem sa DIK
Nie je možné pridať zdroj, chyba je oznámená:

retrieval of [ftp://gd.tuwien.ac.at/linux/mandriva/official/2010.0/i586/media/main/updates/media_info/synthesis.hdlist.cz] failed (md5sum mismatch)
problém s čítaním synthesis súboru pre zdroj "Main Updates (Official2010.0-25)"
retrieval of [ftp://gd.tuwien.ac.at/linux/mandriva/official/2010.0/i586/media/contrib/updates/media_info/synthesis.hdlist.cz] failed (md5sum mismatch)
problém s čítaním synthesis súboru pre zdroj "Contrib Updates (Official2010.0-26)"


: Re: Problém po instalaci
: alda81 March 29, 2010, 21:21:31
já backport nepoužívám.
pokud si nastavíš zdroje pomocí easy urpmi, tak se ti přidají veškeré zdroje (i backports), v Ovládacím centru Mandrivy se ti sice zdroje backports tváří jako nepovoleny, ale i přesto se na ně můžeš dostat, všimnul jsem si toho prvně u prohlížeče Chromium, ten se totiž nachází ve zdrojích backports, ale normálně jde nainstalovat i když nemám backports zdroje "zakliknuté", možná se jedná o úmysl vývojářů, ale spíš o bug, nicméně mě to nějak moc netrápilo a netrápí, tak jsem se ani neobtěžoval nahlásit to do bugzilly


: Re: Problém po instalaci
: vallonew March 29, 2010, 21:26:37
pokud si nastavíš zdroje pomocí easy urpmi, tak se ti přidají veškeré zdroje (i backports), v Ovládacím centru Mandrivy se ti sice zdroje backports tváří jako nepovoleny, ale i přesto se na ně můžeš dostat, všimnul jsem si toho prvně u prohlížeče Chromium, ten se totiž nachází ve zdrojích backports, ale normálně jde nainstalovat i když nemám backports zdroje "zakliknuté", možná se jedná o úmysl vývojářů, ale spíš o bug, nicméně mě to nějak moc netrápilo a netrápí, tak jsem se ani neobtěžoval nahlásit to do bugzilly

No Aldo, díky za tip. Tak už je to odhaleno.    ;)


: Re: Problém po instalaci
: Peťoš March 29, 2010, 21:29:08
možná se jedná o úmysl vývojářů, ale spíš o bug, nicméně mě to nějak moc netrápilo a netrápí, tak jsem se ani neobtěžoval nahlásit to do bugzilly
Tohle je věc, co mě rozpaluje doběla! Mohl's to napsat aspoň mi nebo Ivanovi. Do te bugzilly bychom to hodili, ale tohle...


: Re: Problém po instalaci
: alda81 March 29, 2010, 21:31:13
Tohle je věc, co mě rozpaluje doběla! Mohl's to napsat aspoň mi nebo Ivanovi. Do te bugzilly bychom to hodili, ale tohle...
dej si kafe a studenou sprchu
nebyl jsi v dosahu ty a ani Ivan a pak jsem na to zapomněl, bo nejenom Mandrivu musím nosit v hlavě


: Re: Problém po instalaci
: Peťoš March 29, 2010, 21:33:41
kafe... joooo ;D (že Ivane :D ). Promin, prostě nad touto kravinou sedím už přes hodinu (mám toho dost i bez toho) a nejsme s to ji s Vallem vyřešit. Ztracená hodina je prostě moc cennou :-\
Příště stačí zpráva, i když budem offline -- "nefunguji mi spravne DrakRPM, napiš až tu budeš". Pokud se neozvu, moje chyba... Strašně moc tím pomůžeš...


: Re: Problém po instalaci
: alda81 March 29, 2010, 21:37:43
nemůžu za to, že mám "občas" starosti i v práci a musím řešit i jiné věci než Mandrivu - příště budu držet "ústa", snad na to pak za další hodinu přijdeš - howgh


: Re: Problém po instalaci
: Peťoš March 29, 2010, 22:01:27
No, tak zprávy z fronty: toto chování je v tuto chvíli považováno nikoli za bug, ale za feature. Na druhou stranu teď má balík rpmdrake nového maintainera, zaměstnance MDV: João Victor. Trochu jsem zaprudil na IRC, tak uvidíme, jestli se to trochu pohne. Tak nějak všichni se tam shodli, že toto chování je špatné, ale... bohužel Joäo se neozval a ani nikdo za QA. Tak uvidíme, co se stane a jestli se to někam pohne. Pro zájemce se jedná o již založený bug 40556 (https://qa.mandriva.com/show_bug.cgi?id=40556).
Pro Aldu: hned se nečerti. Jsem rád, že jsi to napsal, tohle chování by mě totiž asi nenapadlo a ještě furt bych se s tím drbal. Zbytek po jabberu ;)


: Re: Problém po instalaci
: krizak March 30, 2010, 07:37:03
Asus X51R, Intel celeron M520 (1,6GHz), 1024 MB RAM, grafika ATI Radeon Xpress 1100, instalace Mandrivy 2010 CZ KDE 4.3 proběhla hladce, též aktualizace, vše makalo na jedničku, ovšem pouze do okamžiku, kdy jsem odpojil napájení ze zásuvky a chtěl, aby to jelo na baterii. V tom okažiku vše ztuhlo. Po restartu skončilo nabíhání systému (stále běh na baterii) v okamžiku, kdy na obrazovce bylo "Spouští se správce oken". Zkusil jsem najet do IceWM, výsledek stejný. Po připojení zdroje napájení proběhl start normálně. Zkusil jsem vypnout ACPI - systém se na baterku rozběhl, ale fungoval zpomaleně, grafika jela trhaně (ovladač Radeon 1950 and Earler), a to v KDE (s 3D efekty i bez nich) i v IceWM.
Zkusil jsem MDV 2010 ONE, chovalo se to stejně. Situaci vyřešilo nainstalování MDV 2009 Spring, KDE 4.3 ze ftp.kde.otg, ta jela i na baterku bez problémů.
Byl to cizí počítač, takže jsem neměl moc času. Tím pádem jsem si nevytáhl žádné logy.


: Re: Problém po instalaci
: gimo March 31, 2010, 09:35:06
Zravim potrebujem poradiť ako sa da vypnuť zamykanie sedenia nemožem ani prečitať manual aby každu chvilu ne zamklo heslo nevyžiaduje len klik na odomknutie, aj teraz zamkol dva krat dokut som pisal, niejake ine nastavenia som ne našiel ani v manualu. DIK


: Re: Problém po instalaci
: Peťoš March 31, 2010, 09:38:24
Na příští dotaz prosím založ vlastní vlákno. V tuto chvíli mi chybí co máš za grafické rozhraní a jaký screensaver používáš. Jestli xscreensaver, tak to se nastavuje ve xscreensaver-demo. Jestli máš KDE spořič (ted nevím, jak se jmenuje), tak to je v nastavení KDE.