Přihlásit
  
: [1]
1  Rady a návody / Další tipy a triky / Re: Nejde mi instalovat mysql : September 26, 2012, 22:36:22
Ten server instalovala firma před více jak 5 lety. Bohužel je již out a vím že do distribuce kterou instalovali dělali nějaké zásahy.
Bohužel máme na tom veškerá data ve firmě a ne toho asi 6 TB, tak se mi nechce do reinstalace. Poradíte mi co s tím?
 
2  Rady a návody / Další tipy a triky / Nejde mi instalovat mysql : September 26, 2012, 21:02:42
Tohle se mi objeví při pokusu instalovat mysql. Mohl by jste mě nekdo nasměrovat? Děkuji

Následující balíčky musí být odstraněny, aby bylo možné jiné aktualizovat:
basesystem-10.1-1mdk.x86_64 (z důvodu chybějícího kernel)
bootsplash-2.1.13-1mdk.x86_64 (z důvodu chybějícího kernel)
gaim-1.5.0-0.1.101mdk.x86_64 (z důvodu chybějícího libao.so.2()(64bit))
gnomemeeting-1.0.2-12mdk.x86_64 (z důvodu chybějícího libasound.so.2()(64bit), z důvodu nesplněného lib64pwlib1-plugins-alsa >= 1.6.6.3, z důvodu chybějícího libSDL-1.2.so.0()(64bit), z důvodu chybějícího libgnome-2.so.0()(64bit), z důvodu chybějícího libbonoboui-2.so.0()(64bit), z důvodu chybějícího libgnomeui-2.so.0()(64bit))
iptables-1.2.9-7.1.101mdk.x86_64 (z důvodu nesplněného kernel >= 2.4.13)
kernel-2.6.8.1.19mdk-1-1mdk.x86_64 (z důvodu konfliktů s glibc-2.11.1-8.3mnb2.x86_64)
lib64SDL1.2-1.2.7-9mdk.x86_64 (z důvodu chybějícího libasound.so.2()(64bit))
lib64alsa2-1.0.6-1mdk.x86_64 (z důvodu nesplněného kernel >= 2.4.18, z důvodu chybějícího libalsa-data)
lib64ao2-0.8.5-2mdk.x86_64 (z důvodu chybějícího libasound.so.2()(64bit))
lib64bonoboui2_0-2.6.1-1mdk.x86_64 (z důvodu chybějícího libgnome-2.so.0()(64bit), z důvodu nesplněného libbonoboui >= 2.6.1)
lib64gnome2_0-2.6.1.2-1mdk.x86_64 (z důvodu nesplněného libgnome2 >= 2.6.1.2)
lib64gnomeui2_0-2.6.1.1-2mdk.x86_64 (z důvodu chybějícího libgnome-2.so.0()(64bit), z důvodu chybějícího libbonoboui-2.so.0()(64bit), z důvodu nesplněného libgnomeui2 >= 2.6.1.1-2mdk)
lib64pwlib1-plugins-alsa-1.6.6.3-5mdk.x86_64 (z důvodu chybějícího libalsa, z důvodu chybějícího libasound.so.2()(64bit))
libalsa-data-1.0.6-1mdk.x86_64 (z důvodu nesplněného lib64alsa2 == 1:1.0.6)
libbonoboui-2.6.1-1mdk.x86_64 (z důvodu chybějícího libgnome-2.so.0()(64bit), z důvodu chybějícího libbonoboui-2.so.0()(64bit), z důvodu nesplněného lib64bonoboui2_0 == 2.6.1-1mdk)
libgnome2-2.6.1.2-1mdk.x86_64 (z důvodu nesplněného mandrake_desk >= 9.0-6mdk, z důvodu chybějícího libgnome-2.so.0()(64bit))
libgnomeui2-2.6.1.1-2mdk.x86_64 (z důvodu chybějícího libgnome-2.so.0()(64bit), z důvodu nesplněného libbonoboui2 >= 2.1.1, z důvodu chybějícího libbonoboui-2.so.0()(64bit), z důvodu chybějícího libgnomeui-2.so.0()(64bit))
mandrake_desk-10.1-13.1.101mdk.noarch (z důvodu chybějícího mandrake_theme)
mandrakelinux-theme-0.2.11-1mdk.noarch (z důvodu nesplněného bootsplash >= 2.0.2)
nfs-utils-1.0.6-2.2.101mdk.x86_64 (z důvodu nesplněného kernel >= 2.2.5, z důvodu chybějícího nfs-utils-clients)
nfs-utils-clients-1.0.6-2.2.101mdk.x86_64 (z důvodu nesplněného kernel >= 2.2.5)
quota-3.10-1mdk.x86_64 (z důvodu nesplněného kernel >= 2.4)
shorewall-2.0.8-1mdk.noarch (z důvodu chybějícího iptables)
udev-030-24.1.101mdk.x86_64 (z důvodu nesplněného kernel >= 2.6.0) (a/N) a
Aby byly splněny závislosti, budou nainstalovány následující balíčky (celkem 16, 71 MB):
dash-static-0.5.5.1-3mdv2010.1.x86_64
findutils-4.5.8-1mdv2010.1.x86_64
glibc-2.11.1-8.3mnb2.x86_64
glibc-devel-2.11.1-8.3mnb2.x86_64
lib64mysql16-5.1.63-0.1mdv2010.2.x86_64
lib64openssl-engines1.0.0-1.0.0a-1.12mdv2010.2.x86_64
lib64openssl1.0.0-1.0.0a-1.12mdv2010.2.x86_64
lib64readline6-6.1-2mdv2010.1.x86_64
linux-userspace-headers-2.6.33-1mnb2.x86_64
locales-2.11.1-2mdv2010.1.x86_64
locales-cs-2.11.1-2mdv2010.1.x86_64
mysql-5.1.63-0.1mdv2010.2.x86_64
mysql-client-5.1.63-0.1mdv2010.2.x86_64
mysql-common-5.1.63-0.1mdv2010.2.x86_64
mysql-common-core-5.1.63-0.1mdv2010.2.x86_64
mysql-core-5.1.63-0.1mdv2010.2.x86_64
Je to správně? (A/n) a

Následující balíčky mají špatné signatury:
/var/cache/urpmi/rpms/glibc-2.11.1-8.3mnb2.x86_64.rpm: Chybí podpis ((sha1) dsa sha1 md5 OK)
/var/cache/urpmi/rpms/glibc-devel-2.11.1-8.3mnb2.x86_64.rpm: Chybí podpis ((sha1) dsa sha1 md5 OK)
/var/cache/urpmi/rpms/lib64mysql16-5.1.63-0.1mdv2010.2.x86_64.rpm: Chybí podpis ((sha1) dsa sha1 md5 OK)
/var/cache/urpmi/rpms/lib64openssl-engines1.0.0-1.0.0a-1.12mdv2010.2.x86_64.rpm: Chybí podpis ((sha1) dsa sha1 md5 OK)
/var/cache/urpmi/rpms/lib64openssl1.0.0-1.0.0a-1.12mdv2010.2.x86_64.rpm: Chybí podpis ((sha1) dsa sha1 md5 OK)
/var/cache/urpmi/rpms/mysql-5.1.63-0.1mdv2010.2.x86_64.rpm: Chybí podpis ((sha1) dsa sha1 md5 OK)
/var/cache/urpmi/rpms/mysql-client-5.1.63-0.1mdv2010.2.x86_64.rpm: Chybí podpis ((sha1) dsa sha1 md5 OK)
/var/cache/urpmi/rpms/mysql-common-5.1.63-0.1mdv2010.2.x86_64.rpm: Chybí podpis ((sha1) dsa sha1 md5 OK)
/var/cache/urpmi/rpms/mysql-common-core-5.1.63-0.1mdv2010.2.x86_64.rpm: Chybí podpis ((sha1) dsa sha1 md5 OK)
/var/cache/urpmi/rpms/mysql-core-5.1.63-0.1mdv2010.2.x86_64.rpm: Chybí podpis ((sha1) dsa sha1 md5 OK)
Chcete pokračovat v instalaci? (a/N) a
instaluji /var/cache/urpmi/rpms/findutils-4.5.8-1mdv2010.1.x86_64.rpm /var/cache/urpmi/rpms/locales-2.11.1-2mdv2010.1.x86_64.rpm /var/cache/urpmi/rpms/locales-cs-2.11.1-2mdv2010.1.x86_64.rpm /var/cache/urpmi/rpms/mysql-common-core-5.1.63-0.1mdv2010.2.x86_64.rpm /var/cache/urpmi/rpms/glibc-devel-2.11.1-8.3mnb2.x86_64.rpm /var/cache/urpmi/rpms/mysql-core-5.1.63-0.1mdv2010.2.x86_64.rpm /var/cache/urpmi/rpms/lib64mysql16-5.1.63-0.1mdv2010.2.x86_64.rpm /var/cache/urpmi/rpms/mysql-client-5.1.63-0.1mdv2010.2.x86_64.rpm /var/cache/urpmi/rpms/lib64openssl-engines1.0.0-1.0.0a-1.12mdv2010.2.x86_64.rpm /var/cache/urpmi/rpms/mysql-common-5.1.63-0.1mdv2010.2.x86_64.rpm /var/cache/urpmi/rpms/lib64readline6-6.1-2mdv2010.1.x86_64.rpm /var/cache/urpmi/rpms/glibc-2.11.1-8.3mnb2.x86_64.rpm /var/cache/urpmi/rpms/dash-static-0.5.5.1-3mdv2010.1.x86_64.rpm /var/cache/urpmi/rpms/mysql-5.1.63-0.1mdv2010.2.x86_64.rpm /var/cache/urpmi/rpms/lib64openssl1.0.0-1.0.0a-1.12mdv2010.2.x86_64.rpm /var/cache/urpmi/rpms/linux-userspace-headers-2.6.33-1mnb2.x86_64.rpm
odstraňuje se udev-030-24.1.101mdk.x86_64 kernel-2.6.8.1.19mdk-1-1mdk.x86_64 lib64pwlib1-plugins-alsa-1.6.6.3-5mdk.x86_64 lib64gnome2_0-2.6.1.2-1mdk.x86_64 lib64ao2-0.8.5-2mdk.x86_64 quota-3.10-1mdk.x86_64 shorewall-2.0.8-1mdk.noarch bootsplash-2.1.13-1mdk.x86_64 lib64SDL1.2-1.2.7-9mdk.x86_64 nfs-utils-clients-1.0.6-2.2.101mdk.x86_64 lib64bonoboui2_0-2.6.1-1mdk.x86_64 libbonoboui-2.6.1-1mdk.x86_64 libgnomeui2-2.6.1.1-2mdk.x86_64 lib64gnomeui2_0-2.6.1.1-2mdk.x86_64 gaim-1.5.0-0.1.101mdk.x86_64 lib64alsa2-1.0.6-1mdk.x86_64 basesystem-10.1-1mdk.x86_64 gnomemeeting-1.0.2-12mdk.x86_64 libalsa-data-1.0.6-1mdk.x86_64 mandrakelinux-theme-0.2.11-1mdk.noarch nfs-utils-1.0.6-2.2.101mdk.x86_64 libgnome2-2.6.1.2-1mdk.x86_64 mandrake_desk-10.1-13.1.101mdk.noarch iptables-1.2.9-7.1.101mdk.x86_64
Chyba při instalaci:
        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by findutils-4.5.8-1mdv2010.1
        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by locales-2.11.1-2mdv2010.1
        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by locales-cs-2.11.1-2mdv2010.1
        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by mysql-common-core-5.1.63-0.1mdv2010.2
        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by glibc-devel-2.11.1-8.3mnb2
        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by mysql-core-5.1.63-0.1mdv2010.2
        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by lib64mysql16-5.1.63-0.1mdv2010.2
        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by mysql-client-5.1.63-0.1mdv2010.2
        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by lib64openssl-engines1.0.0-1.0.0a-1.12mdv2010.2
        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by mysql-common-5.1.63-0.1mdv2010.2
        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by lib64readline6-6.1-2mdv2010.1
        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by glibc-2.11.1-8.3mnb2
        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by dash-static-0.5.5.1-3mdv2010.1
        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by mysql-5.1.63-0.1mdv2010.2
        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by lib64openssl1.0.0-1.0.0a-1.12mdv2010.2
        rpmlib(PayloadIsLzma) <= 4.4.6-1 is needed by linux-userspace-headers-2.6.33-1mnb2
: [1]