Přihlásit
: [1]
   |   
: jak zprávně "povýšit" Z 2009.0 NA 2009.1  ( 1253 )
Daniel Jan
Full Member
***

Karma: 2
: 145


daniel_j@njs.netlab.cz

242962207
« : July 01, 2009, 23:03:30 »

Mám celkem specifický problém - u dcery na NB blbne mechanika (neskousne přepálené DVD a občas i CD - jen original) a tak krok dal vede jen přes povýšení .
Chci používat KDE 4 . Cesta přes instalaci 2009.0 + aktualizace + povýšení dle hlášek pokaždé vedla k jedinému a to totál kolaps zásek a konec . Po restartu většina aplikací včetně terminálu a mcc nelze spustit.
Momentálně jsem zkusil instalovat pouze 2009.0 + IceWm - aktualizoval a restartoval a "nepadlo" to (snad jen že se to zasekne při spuštění a pouze klávesová zkratka ctrl+alt+4 přeskočí problém a naběhne grafické prostředí IceWm.)

A nyní k otázce : jak dál pokračovat k KDE 4.2 (i KDE 3.5 by stačil) . 
Jako zdroje jsem odškrtl pouze aktualizace .

Pokud bude mít někdo zkušenost a obětuje se a poradí tak budu vděčnej .
Ivan Bibr
Administrator
Hero Member
*****

Karma: 52
: 3 298



« #1 : July 02, 2009, 10:00:03 »

Mám celkem specifický problém - u dcery na NB blbne mechanika (neskousne přepálené DVD a občas i CD - jen original) a tak krok dal vede jen přes povýšení .
Chci používat KDE 4 . Cesta přes instalaci 2009.0 + aktualizace + povýšení dle hlášek pokaždé vedla k jedinému a to totál kolaps zásek a konec . Po restartu většina aplikací včetně terminálu a mcc nelze spustit.
Momentálně jsem zkusil instalovat pouze 2009.0 + IceWm - aktualizoval a restartoval a "nepadlo" to (snad jen že se to zasekne při spuštění a pouze klávesová zkratka ctrl+alt+4 přeskočí problém a naběhne grafické prostředí IceWm.)

A nyní k otázce : jak dál pokračovat k KDE 4.2 (i KDE 3.5 by stačil) . 
Jako zdroje jsem odškrtl pouze aktualizace .

Pokud bude mít někdo zkušenost a obětuje se a poradí tak budu vděčnej .

Hmm, a jak souvisí problém špatného čtení DVD s povýšením distra? Proč nemůžete zůstat u 2009.0 - s updatovaným KDEb 4.2.4?

Daniel Jan
Full Member
***

Karma: 2
: 145


daniel_j@njs.netlab.cz

242962207
« #2 : July 02, 2009, 10:36:58 »

Hmm, a jak souvisí problém špatného čtení DVD s povýšením distra? Proč nemůžete zůstat u 2009.0 - s updatovaným KDEb 4.2.4?

Vysvětlím proč jsem se dostal do této situace : asi před cca tejdnem byl nějak povícero aktualizací a ty celej systém semlely a schodily. Zkoušel jsem i že instaluji JEN 2009.0 + aktualizace a nic nepovýším ale ani to nepomohlo prostě "něco" v aktualizaci je "špatně" a to zbortí systém.
Ivan Bibr
Administrator
Hero Member
*****

Karma: 52
: 3 298



« #3 : July 02, 2009, 20:13:10 »

V tom případě si - obávám se - nepomůžete. Jestli vám to padá kvůli KDE4, bude vám to padat velmi pravděpodobně i v 2009.1, kde je nyní stejná verze. Možná by stálo za to najít ten problém (už tu někdo podobný problém měl). Nebyl by lepší popis toho, co se vlastně děje?

: [1]
   |   
 
: