Přihlásit
: [1]
   |   
: Firefox 3.5, intel video 2.8 RC2 a kernel 2.6.30.1 pro Mandriva Linux 2009.1  ( 1926 )
Ivan Bibr
Administrator
Hero Member
*****

Karma: 52
: 3 298



« : July 17, 2009, 20:40:17 »

Zdravím,

v mém repozitáři je k dispozici Firefox 3.5 pro Mandriva Linux 2009.1. Při instalaci použijte balíček task-firefox35, řeší některé problémové závislosti. Instaluje to dvě celkem důležité systémové knihovny v novější verzi, které by mohly způsobit problémy, ale testoval jsem to na více mašinách a funguje. Ještě pozor na rozšíření - ne všechna jdou s novou verzí použít! Zkontrolujte si raději dopředu, ať nenarazíte na nějaký problém!

V repu je dále nový intel video driver - 2.8.rc2 (2.7.99.902), vypadá celkem stabilně. Dále je tam poslední kernel 2.6.30.1.

Více informací na http://www.bibri.net/aktivity/rpm-balicky-pro-mandriva-linux/.
« : July 17, 2009, 21:11:17 Ivan Bibr »

krizak
Full Member
***

Karma: 1
: 216


301550699
« #1 : July 18, 2009, 20:17:45 »

Ovladače intel video driver - 2.8.rc1 (2.7.99.901) a intel video driver - 2.8.rc2 (2.7.99.902) u mě na dvou noteboocích Acer Extensa 5220 (Intel Celeron 550 2GHz, 1 GB RAM) způsobily zamrznutí systému při startu X-serveru. Musel jsem natvrdo vypnout a přes záchranný režim se vrátit k ovladači intel video driver - 2.8.beta (2.7.99.1). Ten mi chodí bez potíží.
Abych nezapoměl: na obou používám kernel 2.6.29.6-desktop-1mnb, prostředí KDE 4.2.4.
« : July 18, 2009, 20:20:10 krizak »

Nikdy nic nevysvětlujte. Přátelé to nepotřebují a nepřátelé vám stejně neuvěří...
Lunruj
Jr. Member
**

Karma: 1
: 66


« #2 : July 23, 2009, 14:22:46 »

Zkoušel jsem FF 3.5, ale zase jsem to rychle downgradnul. Vypadá, že rychleji najíždí, rychleji načítá stránky, ale příšerně se mi seká při scrollování (= nepoužitelné).

Jsem jen trochu pokročilejší linuxová lamka, takže si radši zkontrolujte správnost mých rad. ;-)
Můžete mi tykat.
Kontakt - jabber (xmpp): lunruj@jabber.cz (přidejte kolonku do profilu)
: [1]
   |   
 
: