Přihlásit
: 1 [2] 3
   |   
: Instalace MVD2010 online  ( 7827 )
franta851
Sr. Member
****

Karma: 4
: 462



« #15 : November 05, 2009, 18:45:50 »

Tak tady je kompletní výpis. Možná tam někdo najde ten problém.
*** This build of Glib was compiled with glib 2.21.3, but is currently running with 2.20.1, which is too old.  We'll continue, but expect problems!
*** This build of Glib was compiled with glib 2.21.3, but is currently running with 2.20.1, which is too old.  We'll continue, but expect problems!
getting exclusive lock on rpm
getting lock on urpmi
not using cached mirror list $MIRRORLIST since URPMI_ADDMEDIA_PRODUCT_VERSION is set
získává se seznam zrcadel z https://api.mandriva.com/mirrors/basic.2010.0.i586.list?reason=upgrade,upgrade_by=mdkapplet,upgrade_from=2009.1
přijato   basic.2010.0.i586.list?reason=upgrade,upgrade_by=mdkapplet,upgrade_from=2009.1
nalezena geolokalizace CZ 50.08 14.43 z časové zóny Europe/Prague
using mirror ftp://ftp.sh.cvut.cz/MIRRORS/mandriva/official/2010.0/i586
zpracovávám soubor syntézy [/var/lib/urpmi/Main/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Main Updates/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Contrib/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Contrib Updates/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Non-free/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Non-free Updates/synthesis.hdlist.cz]
Aby byly splněny závislosti, budou nainstalovány následující balíčky:
aria2-1.6.2-1mdv2010.0.i586
libstdc++-devel-4.4.1-4mnb2.i586
libstdc++6-4.4.1-4mnb2.i586
manbo-mandriva-files-gcc-4.4.1-1mnb2.i586
(4 balíčky, 11 MB)
=> ok(auto)
čistím /var/cache/urpmi/partial a /var/cache/urpmi/rpms


načítám RPM soubory ze zdroje "Main"...
přijato $MIRRORLIST media/main/release libstdc++-devel-4.4.1-4mnb2.i586.rpm libstdc++6-4.4.1-4mnb2.i586.rpm aria2-1.6.2-1mdv2010.0.i586.rpm manbo-mandriva-files-gcc-4.4.1-1mnb2.i586.rpm
...načítání ukončeno
instaluji libstdc++-devel-4.4.1-4mnb2.i586.rpm libstdc++6-4.4.1-4mnb2.i586.rpm aria2-1.6.2-1mdv2010.0.i586.rpm manbo-mandriva-files-gcc-4.4.1-1mnb2.i586.rpm z /var/cache/urpmi/rpms
starting installing packages
vytvořena transakce pro instalaci na / (odstranění=0, instalace=0, aktualizace=4)
Instalace selhala:
   manbo-files-gcc = 4.3.2 je potřeba pro (instalován) gcc-4.3.2-5mnb2.i586

unlocking urpmi database
unlocking rpm database
Instalace selhala:   manbo-files-gcc = 4.3.2 je potřeba pro (instalován) gcc-4.3.2-5mnb2.i586
    $MIRRORLIST: media/main/release/libstdc++-devel-4.4.1-4mnb2.i586.rpm
*** This build of Glib was compiled with glib 2.21.3, but is currently running with 2.20.1, which is too old.  We'll continue, but expect problems!
*** This build of Glib was compiled with glib 2.21.3, but is currently running with 2.20.1, which is too old.  We'll continue, but expect problems!
getting exclusive lock on rpm
getting lock on urpmi
not using cached mirror list $MIRRORLIST since URPMI_ADDMEDIA_PRODUCT_VERSION is set
získává se seznam zrcadel z https://api.mandriva.com/mirrors/basic.2010.0.i586.list?reason=upgrade,upgrade_by=mdkapplet,upgrade_from=2009.1
přijato   basic.2010.0.i586.list?reason=upgrade,upgrade_by=mdkapplet,upgrade_from=2009.1
nalezena geolokalizace CZ 50.08 14.43 z časové zóny Europe/Prague
using mirror http://mandriva.mirror.dkm.cz/pub/mandriva/official/2010.0/i586
zpracovávám soubor syntézy [/var/lib/urpmi/Main/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Main Updates/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Contrib/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Contrib Updates/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Non-free/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Non-free Updates/synthesis.hdlist.cz]
Aby byly splněny závislosti, budou nainstalovány následující balíčky:
aria2-1.6.2-1mdv2010.0.i586
libstdc++-devel-4.4.1-4mnb2.i586
libstdc++6-4.4.1-4mnb2.i586
manbo-mandriva-files-gcc-4.4.1-1mnb2.i586
(4 balíčky, 11 MB)
=> ok(auto)
čistím /var/cache/urpmi/partial a /var/cache/urpmi/rpms


načítám RPM soubory ze zdroje "Main"...
přijato $MIRRORLIST media/main/release libstdc++-devel-4.4.1-4mnb2.i586.rpm libstdc++6-4.4.1-4mnb2.i586.rpm aria2-1.6.2-1mdv2010.0.i586.rpm manbo-mandriva-files-gcc-4.4.1-1mnb2.i586.rpm
...načítání ukončeno
instaluji libstdc++-devel-4.4.1-4mnb2.i586.rpm libstdc++6-4.4.1-4mnb2.i586.rpm aria2-1.6.2-1mdv2010.0.i586.rpm manbo-mandriva-files-gcc-4.4.1-1mnb2.i586.rpm z /var/cache/urpmi/rpms
starting installing packages
vytvořena transakce pro instalaci na / (odstranění=0, instalace=0, aktualizace=4)
Instalace selhala:
   manbo-files-gcc = 4.3.2 je potřeba pro (instalován) gcc-4.3.2-5mnb2.i586

unlocking urpmi database
unlocking rpm database
Instalace selhala:   manbo-files-gcc = 4.3.2 je potřeba pro (instalován) gcc-4.3.2-5mnb2.i586
    $MIRRORLIST: media/main/release/libstdc++-devel-4.4.1-4mnb2.i586.rpm
*** This build of Glib was compiled with glib 2.21.3, but is currently running with 2.20.1, which is too old.  We'll continue, but expect problems!
*** This build of Glib was compiled with glib 2.21.3, but is currently running with 2.20.1, which is too old.  We'll continue, but expect problems!
getting exclusive lock on rpm
getting lock on urpmi
not using cached mirror list $MIRRORLIST since URPMI_ADDMEDIA_PRODUCT_VERSION is set
získává se seznam zrcadel z https://api.mandriva.com/mirrors/basic.2010.0.i586.list?reason=upgrade,upgrade_by=mdkapplet,upgrade_from=2009.1
přijato   basic.2010.0.i586.list?reason=upgrade,upgrade_by=mdkapplet,upgrade_from=2009.1
nalezena geolokalizace CZ 50.08 14.43 z časové zóny Europe/Prague
using mirror http://mandriva.supp.name/official/2010.0/i586
zpracovávám soubor syntézy [/var/lib/urpmi/Main/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Main Updates/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Contrib/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Contrib Updates/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Non-free/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Non-free Updates/synthesis.hdlist.cz]
Aby byly splněny závislosti, budou nainstalovány následující balíčky:
aria2-1.6.2-1mdv2010.0.i586
libstdc++-devel-4.4.1-4mnb2.i586
libstdc++6-4.4.1-4mnb2.i586
manbo-mandriva-files-gcc-4.4.1-1mnb2.i586
(4 balíčky, 11 MB)
=> ok(auto)
čistím /var/cache/urpmi/partial a /var/cache/urpmi/rpms


načítám RPM soubory ze zdroje "Main"...
přijato $MIRRORLIST media/main/release libstdc++-devel-4.4.1-4mnb2.i586.rpm libstdc++6-4.4.1-4mnb2.i586.rpm aria2-1.6.2-1mdv2010.0.i586.rpm manbo-mandriva-files-gcc-4.4.1-1mnb2.i586.rpm
...načítání ukončeno
instaluji libstdc++-devel-4.4.1-4mnb2.i586.rpm libstdc++6-4.4.1-4mnb2.i586.rpm aria2-1.6.2-1mdv2010.0.i586.rpm manbo-mandriva-files-gcc-4.4.1-1mnb2.i586.rpm z /var/cache/urpmi/rpms
starting installing packages
vytvořena transakce pro instalaci na / (odstranění=0, instalace=0, aktualizace=4)
Instalace selhala:
   manbo-files-gcc = 4.3.2 je potřeba pro (instalován) gcc-4.3.2-5mnb2.i586

unlocking urpmi database
unlocking rpm database
Instalace selhala:   manbo-files-gcc = 4.3.2 je potřeba pro (instalován) gcc-4.3.2-5mnb2.i586
    $MIRRORLIST: media/main/release/libstdc++-devel-4.4.1-4mnb2.i586.rpm
*** This build of Glib was compiled with glib 2.21.3, but is currently running with 2.20.1, which is too old.  We'll continue, but expect problems!
*** This build of Glib was compiled with glib 2.21.3, but is currently running with 2.20.1, which is too old.  We'll continue, but expect problems!
getting exclusive lock on rpm
getting lock on urpmi
not using cached mirror list $MIRRORLIST since URPMI_ADDMEDIA_PRODUCT_VERSION is set
získává se seznam zrcadel z https://api.mandriva.com/mirrors/basic.2010.0.i586.list?reason=upgrade,upgrade_by=mdkapplet,upgrade_from=2009.1
přijato   basic.2010.0.i586.list?reason=upgrade,upgrade_by=mdkapplet,upgrade_from=2009.1
nalezena geolokalizace CZ 50.08 14.43 z časové zóny Europe/Prague
using mirror ftp://ftp.sh.cvut.cz/MIRRORS/mandriva/official/2010.0/i586
zpracovávám soubor syntézy [/var/lib/urpmi/Main/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Main Updates/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Contrib/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Contrib Updates/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Non-free/synthesis.hdlist.cz]
zpracovávám soubor syntézy [/var/lib/urpmi/Non-free Updates/synthesis.hdlist.cz]
Aby byly splněny závislosti, budou nainstalovány následující balíčky:
aria2-1.6.2-1mdv2010.0.i586
libstdc++-devel-4.4.1-4mnb2.i586
libstdc++6-4.4.1-4mnb2.i586
manbo-mandriva-files-gcc-4.4.1-1mnb2.i586
(4 balíčky, 11 MB)
=> ok(auto)
čistím /var/cache/urpmi/partial a /var/cache/urpmi/rpms


načítám RPM soubory ze zdroje "Main"...
přijato $MIRRORLIST media/main/release libstdc++-devel-4.4.1-4mnb2.i586.rpm libstdc++6-4.4.1-4mnb2.i586.rpm aria2-1.6.2-1mdv2010.0.i586.rpm manbo-mandriva-files-gcc-4.4.1-1mnb2.i586.rpm
...načítání ukončeno
instaluji libstdc++-devel-4.4.1-4mnb2.i586.rpm libstdc++6-4.4.1-4mnb2.i586.rpm aria2-1.6.2-1mdv2010.0.i586.rpm manbo-mandriva-files-gcc-4.4.1-1mnb2.i586.rpm z /var/cache/urpmi/rpms
starting installing packages
vytvořena transakce pro instalaci na / (odstranění=0, instalace=0, aktualizace=4)
Instalace selhala:
   manbo-files-gcc = 4.3.2 je potřeba pro (instalován) gcc-4.3.2-5mnb2.i586

unlocking urpmi database
unlocking rpm database
Instalace selhala:   manbo-files-gcc = 4.3.2 je potřeba pro (instalován) gcc-4.3.2-5mnb2.i586
    $MIRRORLIST: media/main/release/libstdc++-devel-4.4.1-4mnb2.i586.rpm

Mandriva2010.0, Kde4.4
počítač: Dell GX 240,PIV-1.6 GHz, 512 MB Ram, grafika- NVidia FX5200 128 MB Ram
franta851@jabbim.cz, franta851@jabber.org
grapefr
Full Member
***

Karma: 2
: 182



« #16 : November 05, 2009, 23:51:45 »

to franta851:
me to vyhodilo tu samou hlasku jako tobe (viz tvuj prispevek na zacatku tematu) a stoplo se to ... udelal jsem restart, v grubu uz bylo "spustit mandrivu 2010", presto najel mdv 2009.1...pockal jsem az se opet prihlasi ten online updater verzi a spustil to znova...pote to jiz jelo az do konce bez chyby....
franta851
Sr. Member
****

Karma: 4
: 462



« #17 : November 06, 2009, 00:25:00 »

Tak já neví, ale mě to pořád nejde. Instalátor pořád končí stejnou chybou. Po restartu přidám foto.

Mandriva2010.0, Kde4.4
počítač: Dell GX 240,PIV-1.6 GHz, 512 MB Ram, grafika- NVidia FX5200 128 MB Ram
franta851@jabbim.cz, franta851@jabber.org
Ivko
Sr. Member
****

Karma: 5
: 290


« #18 : November 06, 2009, 01:04:24 »

Asi som to dobre nepochopil, možete mi povedať ako na tie zdroje na MDV2010 ja som si pridal cez easy urpmi zdroje na 2010 ale to asi nie je dobre, lebo mi to hlasi chyby konfliktu verzií. Chcem sa pokusiť upgranut 2009.1, Asi sa mi nesprávne stiahla DVD verzia, lebo 2x som to napaloval a vždy to zamrzlo, tak chcem skusiť online.

Dik
Treba odobrať staré zdroje - teda 2009.1 (alebo v ovládacom centre zaznačíš a dáš odobrať, alebo v textovom režime napíšeš príkaz: urpmi.removemedia -a) a až potom pomocou EASY URPMI pridať nové. Alebo ja to robím jednoducho - dám si v ovládacom centre editovať zdroje a v ceste jednoducho prepíšem číslo verzie - teda 2009.1 nahradím 2010.0 odklepnem, on si stahne hdlist a hotovo. Po zmene všetkých zdrojov v konzoli dám aktualizovať a on mi pekne píše čo a ako.

Nech sa darí.

Ešte musím dodať - všimol som si, že K3B v posledných dvoch verziách jednoducho ISO obrazy nevypáli - teda mne. Skús použiť ešte iný program.
« : November 06, 2009, 01:14:51 Ivko »
JC
Full Member
***

Karma: 0
: 244


« #19 : November 06, 2009, 08:37:20 »

Ahoj, pridanie zdrojov som pochopil, ale tu aktualizáciu robiš cez konzolu? Pretože ja som išiel podľa postupu na wiki a pri príkaze urpmi urpmi to jednoducho skočili na nový riadok a ok a nič sa nedialo. tak som dal ďalší príkaz podľa wiki (aktualizácia systému ) a taktiež nič sa nedialo. Tak som si znova stiahol ISO DVD tak dnes to vypálim, len ešte musím nájsť iný program  ako K3B, skúšal som aj nejaký burn... teraz neviem čo nie som doma, aj ten mi zamrzol. Tak sa prípadne ozvem, možno už z 2010.
Zatiaľ.
Ivko
Sr. Member
****

Karma: 5
: 290


« #20 : November 06, 2009, 11:19:33 »

Ahoj, pridanie zdrojov som pochopil, ale tu aktualizáciu robiš cez konzolu?


Samozrejme, že cez konzolu. Jednoduchým príkazom urpmi --update --auto-select (po prípade, keď vypadáva spojenie urpmi --update --auto-select --split-length=0, ale to len vo výnimočných prípadoch, lebo tu stiahne všetky balíčky a inštaluje až potom všetko naraz. Pri tom prvom si to delí na sekvencie)

Nech sa darí

Ináč v konzole to musíš robiť ako root.
« : November 06, 2009, 11:22:09 Ivko »
Stanislav Pešek
Jr. Member
**

Karma: 0
: 55


« #21 : November 06, 2009, 12:17:53 »

Ahoj.
Mne se povedlo povysit distribuci pres modrou ikonku. KDE funguje, ale vic jsem zatim nemel cas zkoumat. Akorat je divny boot, zastavi se po startu ntpd, asi 2 minuty se nic nedeje a pak se teprve objevi login.
Standa
ARny


« #22 : November 07, 2009, 15:13:27 »

no mne sa nakoniec podarilo viac menej uspesne dokoncit aktualizaciu. Viac menej znamena ze sice fungujem na 2010tke ale mam nejake problemy.
-Tak za prve tato aktualizacia sa chce stale aktualizovat (divna veta  ). Ked ju cez modru ikonku dam znovu aktualizovat tak sa v podstate nic nestiahne a po chvili mi da hlasku ze gratuluje k aktualizacii a ponuka mi restart. Ked restartnem tak sa to objavi znovu. Neviem ci mam vyhodit nejake repozitare. Radsej si pockam ci niekto nemal podobny problem a ci najsiel riesenie.
-Druha chyba je v zlom rozpoznavani mena disku. Nejak sa musel pokaslat charset lebo na niektore znaky napr. "í" sa prekladaju ako "C".

Takze zatial tolko. Ked este na nieco pridem dam tu vediet.
grapefr
Full Member
***

Karma: 2
: 182



« #23 : November 07, 2009, 15:42:13 »

-Tak za prve tato aktualizacia sa chce stale aktualizovat .......

tu verzi uz nepovysuj i kdyz se ti to nabizi znova...dej aktualizaci baliku v ovl. centru...popr. vyzkousej pravym tlacitkem mysaka na te modre aktualizacni ikone...jsou tam na vyber dve veci ...povyseni a aktualizace klasicka (nevim presne ted jak to bylo pojmenovane), tak vyber tu aktualizaci...

Zrejme maji chybu v tom mdv online updater appletu, a je potreba zaktualizovat ty baliky klasickou aktualizaci - je to jiz opraveno .... povysovat system stale dokola asi neni to prave orechove (a to nemluvim o tom, ze se mi snazil namluvit, ze mi verzi povysi z 2010 na 209.1) 
« : November 07, 2009, 15:54:19 grapefr »
Ivan Bibr
Administrator
Hero Member
*****

Karma: 52
: 3 298



« #24 : November 07, 2009, 19:59:45 »

je potreba zaktualizovat ty baliky klasickou aktualizaci - je to jiz opraveno .... povysovat system stale dokola asi neni to prave orechove (a to nemluvim o tom, ze se mi snazil namluvit, ze mi verzi povysi z 2010 na 209.1)  

Ano, mají: http://www.mandrivalinux.cz/mdkonline-pro-2010-0/.

franta851
Sr. Member
****

Karma: 4
: 462



« #25 : November 08, 2009, 00:29:41 »

Tak dnes po dalším nezdareu o povýšení na 2010.0ku, jsem se rozhodl pro aktualizaci z DVD. Po zapnutí se mě instalátor zeptal na síť a intrnet. Zadal jsem potřebné údaje a istalátor po mě vyžaduje mirror. Tam nevím co zadat. Když to vrátím a nastavím CD ROM, tak zase huláká, že chce nějaký CD a DVD ignoruje. Poradí mi někdo? Potřebuji aktualizaci .

Mandriva2010.0, Kde4.4
počítač: Dell GX 240,PIV-1.6 GHz, 512 MB Ram, grafika- NVidia FX5200 128 MB Ram
franta851@jabbim.cz, franta851@jabber.org
franta851
Sr. Member
****

Karma: 4
: 462



« #26 : November 08, 2009, 06:32:09 »

Tak konečně už mám MVD2010.0. Ale nějak ne a ne nastavit zdroje.

Mandriva2010.0, Kde4.4
počítač: Dell GX 240,PIV-1.6 GHz, 512 MB Ram, grafika- NVidia FX5200 128 MB Ram
franta851@jabbim.cz, franta851@jabber.org
alda81
Hero Member
*****

Karma: 43
: 2 621


alda81@jabber.cz


« #27 : November 08, 2009, 12:04:05 »

Tak konečně už mám MVD2010.0. Ale nějak ne a ne nastavit zdroje.

je třeba opět změnit program pro stahování balíčků z curl na wget - stejné problémy jako v M2009, M2009.1 jsou i u M2010, alespoň u mě - viz. http://wiki.mandrivalinux.cz/nastaveni-zdroju-softwaru

Na zmrdy, wohnouty a ichtyly nereaguju - někdy se ale neudržím a udělám vyjímku.

Na každé prase se vaří voda a čím větší prase, tím větší kotel. (lidová moudrost)
grapefr
Full Member
***

Karma: 2
: 182



« #28 : November 08, 2009, 12:19:35 »

zdroje jsem nastavil v ovl. centru "Nastavit zdroje softwaru..." , odebral jsem vsechny zdroje co ukazovaly na CD Rom (prazdno) .. a pak jsem je pridal ne tim tlacitkem "Pridat" vpravo, ale z menu Soubor-Pridat specificke zrcadlo zdroje - Kompletni sada zdroju .... a nebyl problem  

Tim tlacitkem "Pridat" vpravo to opravdu nejak nejde .... takze z menu 
« : November 08, 2009, 12:22:21 grapefr »
Pepep
Sr. Member
****

Karma: 1
: 409



« #29 : November 08, 2009, 12:27:26 »

O čom to tu točíte?
... som jednoducho zmenil zdroje (ručne som prepísal adresy)...
Ale v utorok skoro ráno už všetko kmitalo ako treba. Spustil som aktualizáciu (okolo šiestej hodiny), stiahlo si to nejakých 1800 balíčkov. Trvalo to zhruba 3 hodiny. Nejakých 80 sa však nenainštalovalo, tak som spustil ešte raz aktualizáciu. Všetko sa naništalovalo a bolo v pohode.
Pravdou je, že som nespúšťal automatickú aktualizáciu, keď to oni chceli, ale ručne, keď som to chcel ja. V tom čase, keď som aktualizoval, tak väčšina ľudí ťahala ISO obrazy. Teraz už obrazy sú stiahnuté (vo väčšine prípadov) a ostatní aktualizujú. Ja už som. A funguje mi to super. Až na Xsane, ktoré sa z neznámych príčin nechce spustiť. Nemám však čas to riešiť.

Pozdravujem.


Mám tomu celému rozumět tak, že se vykostí stávající zdroje od MDV2009.1 a místo nich namastí ofiko zdroje od 2010.0 ? Podotýkám, že jsem pochopil, že se samozřejmě musí původní zdroje dokonale odstranit, jinak přijde ten konflikt zdrojů, to je nabíledni.
Aktualizace se potom nejspíš objeví dole jako appletová hláška a já dám jen "Aktualizovat" ?

Pokud by to bylo takhle snadné a bez příliš vysokého rizika, tak by to zřejmě stálo za článek na wiki. Ono to ale určitě bude mít háček, že jo ?

Pep

Křížením kanibalů a parazitů nám vznikají buď úředníci (tedy i policajti, soudci či politikové) nebo manageři. Komunisti a fašounci. A exekutoři.
: 1 [2] 3
   |   
 
: