Přihlásit
: [1]
   |   
: kcm_touchpad - nastavení touchpadu (Elantech) v KDE4.3.2  ( 9504 )
Yullaw
Full Member
***

Karma: 19
: 183


yullaw@jabbim.cz

387547280
« : November 11, 2009, 00:13:36 »

Pokud je problém s nastavením touchpadu -mám Elantech- ( rolování pomocí dvou prstů, ap. ), doporučuji v qsynaptics vypnout, nainstalovat kcm_touchpad (0.2.95-2mdv2010.0), "Spustit příkaz" - napsat "Touchpad" - a pak si pohrát dle libosti  
« : November 11, 2009, 00:30:48 Yullaw »

Mandriva 2010.2, kernel 2.6.38.2-desktop586-1mnb, KDE 4.4.5
notebook: Compaq HEL81, Intel 1.46GHz, 2048MB so-dimm, Intel 945GM gr. card
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #1 : November 11, 2009, 00:16:41 »

Nechceš to psát na wiki? Jsou to super návody co píšeš, ale patří spíše tam než na forum.

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
Yullaw
Full Member
***

Karma: 19
: 183


yullaw@jabbim.cz

387547280
« #2 : November 11, 2009, 00:30:08 »

Asi jooooo 

Mandriva 2010.2, kernel 2.6.38.2-desktop586-1mnb, KDE 4.4.5
notebook: Compaq HEL81, Intel 1.46GHz, 2048MB so-dimm, Intel 945GM gr. card
kecinzer
Newbie
*

Karma: 0
: 15


159051657
« #3 : January 05, 2010, 13:32:42 »

Mám Synaptics touchpad, ale chtěl jsem zkusit také pokročilé nastavení, ale po instalaci kcm_touchpad mi příkaz Touchpad napíše, že neexistuje.
Hobil
Hero Member
*****

Karma: 58
: 4 006


« #4 : January 05, 2010, 15:02:12 »

:
  urpmq -l kcm_touchpad                                           
/usr/lib/kde4/kcm_touchpad.so
/usr/share/doc/kcm_touchpad
/usr/share/doc/kcm_touchpad/AUTHORS
/usr/share/doc/kcm_touchpad/README
/usr/share/kde4/services/touchpad.desktop
/usr/share/locale/es/LC_MESSAGES/kcm_touchpad.mo
/usr/share/locale/nl/LC_MESSAGES/kcm_touchpad.mo
/usr/share/locale/pl/LC_MESSAGES/kcm_touchpad.mo
Takovy soubor (volany prikazem) v balicku neni. Je tam ale soubor, ktery kdyz das (zkopirujes) na plochu, zajisti spusteni (/usr/share/kde4/services/touchpad.desktop). Tak to zkus pres nej.
H.

Benzínem se nemá hasit ohniště
teď už je to jedno, ale pro příště... (K.P.)
Yullaw
Full Member
***

Karma: 19
: 183


yullaw@jabbim.cz

387547280
« #5 : January 05, 2010, 17:23:59 »

Mám Synaptics touchpad, ale chtěl jsem zkusit také pokročilé nastavení, ale po instalaci kcm_touchpad mi příkaz Touchpad napíše, že neexistuje.
To je jedna varianta, jak jej spustit
Druhá je dle Wiki: http://wiki.mandrivalinux.cz/etps_2_elantech_-_prostredi_kde4 přes Nastavení pracovního prostředí

Mandriva 2010.2, kernel 2.6.38.2-desktop586-1mnb, KDE 4.4.5
notebook: Compaq HEL81, Intel 1.46GHz, 2048MB so-dimm, Intel 945GM gr. card
David Vincent


« #6 : April 17, 2010, 08:36:39 »

kcm touchpad jsem zprovoznil, ale touchpadu pořád nejede scrollování i když si ho přes to nastavím... Mám compal fl90 a v tom elantech touchpad, už sem zkoušel hromadu návodů,ale nic nefungovalo...
Yullaw
Full Member
***

Karma: 19
: 183


yullaw@jabbim.cz

387547280
« #7 : April 17, 2010, 15:34:54 »

kcm touchpad jsem zprovoznil, ale touchpadu pořád nejede scrollování i když si ho přes to nastavím... Mám compal fl90 a v tom elantech touchpad, už sem zkoušel hromadu návodů,ale nic nefungovalo...

Já mám také Compal hel80 ...
  • Funkce postranního jezdce vytištěného na touchpadu v linuxu není stejná jako ve Win. ! Scrollování JEN dvěma prsty zároveň přiložené na touchpad a směrem nahoru / dolů jde posuv.

Jakou máš verzi Mandriva linuxu ? A co prostředí ( KDE/GNOME )? Kernel ? Verze ovladačů pro kcm_touchpad ?

INFO: i po další čisté instalaci systému, aktualizací, odinstalování qsynaptics, instal. kcm_touchpad se mi i nadále přes "Spustit příkaz" a zadáním "touchpad" program na správu ukáže


* kcm_touchpad.png (11.54 , 415x91 - 459 .)

Mandriva 2010.2, kernel 2.6.38.2-desktop586-1mnb, KDE 4.4.5
notebook: Compaq HEL81, Intel 1.46GHz, 2048MB so-dimm, Intel 945GM gr. card
David Vincent


« #8 : April 19, 2010, 00:12:20 »

notebook: Compal fl90v2 OS: mandriva 2010.0,kernel 2.6.31.12, prostředí KDE 4.3.5, kcm_touchpad 0.2.95
Už se mi podařilo to nastavit, aby to scrollovalo dvěma prsty, ale je to hodně jemný ladění - skoro maximálně na high, ale ne úplně. Když to dám úplně na high,tak se to chová jankovitě a skáče to a když to dám dál na opačnou stranu, tak už se to nehejbe vůbec. Jedním prstem scrollovat nejde vůbec,i když je to v kcm_touchpad nastaveno. Zatím ale myslím,že jsem se dostal do použitelnýho stavu touchpadu,naštěstí většinu času používám připojenou myš.
Jinak v Ubuntu 9.10 jsem touchpad zprovoznil podle návodu z netu:
sudo modprobe -r psmouse
sudo modprobe psmouse proto=imps
cd /etc/modprobe.d/
sudo gedit options
a přidání options psmouse proto=imps
už nevím,kde jsem to našel, bylo to dokonce ve španělštině,ale fungovalo to.
Yullaw
Full Member
***

Karma: 19
: 183


yullaw@jabbim.cz

387547280
« #9 : April 19, 2010, 16:40:04 »

notebook: Compal fl90v2 OS: mandriva 2010.0,kernel 2.6.31.12, prostředí KDE 4.3.5, kcm_touchpad 0.2.95
Už se mi podařilo to nastavit, aby to scrollovalo dvěma prsty, ale je to hodně jemný ladění - skoro maximálně na high, ale ne úplně. Když to dám úplně na high,tak se to chová jankovitě a skáče to a když to dám dál na opačnou stranu, tak už se to nehejbe vůbec. Jedním prstem scrollovat nejde vůbec,i když je to v kcm_touchpad nastaveno. Zatím ale myslím,že jsem se dostal do použitelnýho stavu touchpadu,naštěstí většinu času používám připojenou myš.

Já mám defaultní nastavení, nic jsem nemusel přenastavovat, dole je mé aktuální nastavení kcm_touchpad

Jinak v Ubuntu 9.10 jsem touchpad zprovoznil podle návodu z netu:
sudo modprobe -r psmouse
sudo modprobe psmouse proto=imps
cd /etc/modprobe.d/
sudo gedit options
a přidání options psmouse proto=imps
už nevím,kde jsem to našel, bylo to dokonce ve španělštině,ale fungovalo to.

no jo, ale Ubuntu má jako základní prostředí GNOME, ale ty jsi v prostředí KDE → potřebuješ kcm_touchpad. V GNOME je qsynaptics, tam funguje dobře...


* kcm_touchpad1.png (75.89 , 809x651 - 472 .)

* kcm_touchpad2.png (73.92 , 809x649 - 452 .)

* kcm_touchpad3.png (77.43 , 809x649 - 452 .)
« : April 19, 2010, 16:42:11 Yullaw »

Mandriva 2010.2, kernel 2.6.38.2-desktop586-1mnb, KDE 4.4.5
notebook: Compaq HEL81, Intel 1.46GHz, 2048MB so-dimm, Intel 945GM gr. card
David Vincent


« #10 : April 19, 2010, 22:58:58 »

Ok, bylo mně jasný, že to je v ubuntu jinak, každopádně díky za zájem a odpovědi. Jak už jsem psal,dostal jsem se do použitelnýho stadia a na scrollování dvěma prsty už jsem si zvykl,takže to považuju za vyřešený.
rakmak
Newbie
*

Karma: 0
: 48

218208784
« #11 : May 24, 2010, 18:56:42 »

Zdravím
No ja by som mal iný problém. Potrebujem vypínať Touchpad, používam wifi myšku. Notebook N61Vn. Nainštaloval som kcm_touchpad. No nedá sa nastavovať. Mandriva 2010, KDE 4.32. Horúcima klávesmi sa to neda ako vo Win.
Môže mi dakto pomôcť?
Keď skúšam nastavť TP podľa Wiki, tak mi hádže hláški:
:
Could not get display! Are you running in X environment?
Ďakujem
Yullaw
Full Member
***

Karma: 19
: 183


yullaw@jabbim.cz

387547280
« #12 : May 25, 2010, 15:50:57 »

A je vypnuto qsynaptics ? Pokud ano, tak normálně v kcm_touchpad vypnout touchpad jde ( viz. 1. obrázek výše ) a šipka na displeji je ovladatelná POUZE myší ...

Mandriva 2010.2, kernel 2.6.38.2-desktop586-1mnb, KDE 4.4.5
notebook: Compaq HEL81, Intel 1.46GHz, 2048MB so-dimm, Intel 945GM gr. card
rakmak
Newbie
*

Karma: 0
: 48

218208784
« #13 : May 25, 2010, 18:18:41 »

Ďakujem za Vašu reakciu na mojú otázku. No ja ak sa prepnem do
NASTAVENÍ PROSTREDIA/klávesnica myš/ kliknem na Touchpad a objaví sa mi hláška ako som uviedol. Potvrdím OK, aj sa prepnem do nastavení TP, ale nie je možné nič nastavovať. No neviem prečo?
A je vypnuto qsynaptics ?

Ako vypnem? :-)
Ď
Yullaw
Full Member
***

Karma: 19
: 183


yullaw@jabbim.cz

387547280
« #14 : May 25, 2010, 18:40:49 »

:
Could not get display! Are you running in X environment?
s takovou hláškou jsem se ještě nesetkal...

Ako vypnem?


Nabídka spouštěče aplikací (menu) → Nástroje → Systémové nástroje → qsynaptisc → "off" → změna se aktivuje hned  → "OK"


EDIT: oprava překlepu
« : May 25, 2010, 18:44:36 Yullaw »

Mandriva 2010.2, kernel 2.6.38.2-desktop586-1mnb, KDE 4.4.5
notebook: Compaq HEL81, Intel 1.46GHz, 2048MB so-dimm, Intel 945GM gr. card
: [1]
   |   
 
: