Přihlásit
: [1]
   |   
: Zatuhnutí systému po přihlášení  ( 2116 )
petere
Newbie
*

Karma: 0
: 4


« : February 27, 2010, 11:17:37 »

Dobrý den,
nainstaloval jsem si na notebook asus A6L (integrovaná grafika Intel) mandriva linux 2010. Instalace proběhla v pořádku. Po přihlášení do systému najede plocha s ikonami, ozve se uvítací zvuk a potom celý systém zatuhne, vypnout jde jen na tvrdo.. Zkoušel jsem prostředí KDE i Gnome, v obou se to chová stejně. Neví někdo co s tím?
Zkoušel jsem  nastavení a test přes drakx11, ale nic nepomohlo.
Omlouvám se pokud se to tu už někde řešilo, ale v linuxu jsem úplný nováček.

Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #1 : February 27, 2010, 11:41:55 »

odkud jsi stahoval DVD? Byl ISO soubor v pořádku stažen a vypálen?
http://wiki.mandrivalinux.cz/kontrola-iso-md5

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
petere
Newbie
*

Karma: 0
: 4


« #2 : February 27, 2010, 14:01:17 »

dvd iso jsem stahnul odtud  http://wiki.mandrivalinux.cz/2010.0_download . provedl jsem kontrolu stažení , ta byla v pořádku , tak jsem ho vypálil.
Hobil
Hero Member
*****

Karma: 58
: 4 006


« #3 : February 27, 2010, 14:03:17 »

je zapotrebi jeste zkontrolovat vypalene medium.
H.

Benzínem se nemá hasit ohniště
teď už je to jedno, ale pro příště... (K.P.)
karel kudrna
Hero Member
*****

Karma: 14
: 567


skill :: googllama jabber:patryk@jabber.cz


« #4 : February 27, 2010, 19:29:48 »

mě to dělá taky, ale je to hardwarem, přece jenom 256 RAM a ještě sdílená paměť u grafiky...  . jestli se to do 10 ti minut nerozhejbe, zkusil bych v konzoli zkontrolovat procesy...
:
  ps -A
jo a jak je to s hardwarem, máš připojenou tiskárnu, tři flashky, čtečku prstů a tak? tam by taky mohl být zádrhel.

prostý user
...selským rozumem...
petere
Newbie
*

Karma: 0
: 4


« #5 : February 27, 2010, 19:40:34 »

takže, zkontroloval jsem iso soubor, byl v pořádku, tak jsem ho vypálil a kontrola po vypálení taky v pořádku. Mandrivu jsem odinstaloval a nainstaloval znovu, prostředí KDE. Po přihlášení všechno naběhne v pořádku. Asi po cca 5 sekundách se otevře okno s hláškou spouštím server akonadi a počítač zatuhne.
K notˇasu nemám nic připojeno.Ramku mám 512 mb.
Paur
Hero Member
*****

Karma: 31
: 1 416


http://pavel-linux.blogspot.com/

312891810
« #6 : February 27, 2010, 21:10:00 »

...Asi po cca 5 sekundách se otevře okno s hláškou spouštím server akonadi a počítač zatuhne...

Akonadi mi taky dělal rotyku, tudíž jsem ho odinstaloval (dospěl jsem k závěru, že mi stejně nic nepřináší, a zatím mi nijak nechybí)....

NTB: Acer Extensa 5220 (Celeron 1,73 GHz,2GB), Mageia 2 32bit KDE 4.8.2)
PC: Intel C2D E4300,2GB,NVidiaGF7600GS,Mageia 2 32 bit KDE 4.8.2, WinXP Pro
Tablety: SmartQ V5-II (ARM 720 MHz, 256 MB, 2 GB, Android 2.1, Ubuntu 9.10 LXDE), Archos 101G9 (OMAP 2x1 GHz , 512 MB, Android 4)
karel kudrna
Hero Member
*****

Karma: 14
: 567


skill :: googllama jabber:patryk@jabber.cz


« #7 : February 27, 2010, 23:44:57 »

jasná věc...hardware je vyloučen (téměř) kouknul bych na grafárnu a ovladače. jak? http://wiki.mandrivalinux.cz/mcc_ovladaci_centrum
a koukni co se ti spouští po startu taky beagle dělával problémy...

prostý user
...selským rozumem...
petere
Newbie
*

Karma: 0
: 4


« #8 : February 28, 2010, 17:48:22 »

takže problém byl nejspíš v grafické kartě, špatně nastavená při instalaci nebo špatně nainstalovaná, nebo špatný driver, nevím, ale pod mandrivou 2010 se my ji nepodařilo zprovoznit. Zkusmo jsem nainstaloval mandrivu 2008.1 spring, tam mě to taky blblo, ale stejnými kroky jako pod 2010 se mě podařila zprovoznit a všechno mě funguje jak má.Děkuji za pomoc.
: [1]
   |   
 
: