Přihlásit
: [1]
   |   
: Konfigurace VLC  ( 5784 )
fantomorous
Jr. Member
**

Karma: 0
: 67



« : May 28, 2011, 09:38:45 »

Dobrý den, již si mohu přehrát video ve vysokém rozlišení (díky VLC 1.0.6).Začala mi však  vadit taková drobnost. Přehrávač si nepamatuje nastavení jaké měl při posledním spuštění. Napadlo mě, zda-li by nebylo možné změnit nějaký konfigurační soubor. Našel jsem soubor vlcrc v /home/tom/.config/vlc. Tam jsem našel řádek :
# Automaticky uložit hlasitost při ukončení (boolean)
#qt-autosave-volume=0

Napadlo mě, zda by nebylo možné tento řádek nějak upravit aby si přehrávač nastavení skutečně pamatoval. Pouhým smazáním křížku se nic nezměnilo, soubor byl po spuštění VLC znovu zpět přepsán.  
Nemám kdo by mi poradil. Nevíte někdo? Díky.

NtB MSI VR-602X,  Mandriva 2010.2   KDE 4.5.4
Hobil
Hero Member
*****

Karma: 58
: 4 006


« #1 : May 28, 2011, 11:08:57 »

vlc --help
H.

Benzínem se nemá hasit ohniště
teď už je to jedno, ale pro příště... (K.P.)
jentzek
Sr. Member
****

Karma: 12
: 305



« #2 : May 28, 2011, 11:15:46 »

vlc --help
H.
Aneb RTFM? To moc nepomuze
...
# Automaticky uložit hlasitost při ukončení (boolean)
#qt-autosave-volume=0

Napadlo mě, zda by nebylo možné tento řádek nějak upravit aby si přehrávač nastavení skutečně pamatoval. Pouhým smazáním křížku se nic nezměnilo, soubor byl po spuštění VLC znovu zpět přepsán. 
Nemám kdo by mi poradil. Nevíte někdo? Díky.
1. Nainstaluj si vlc verze 1.1.x
2. Pokud ti jde o zvuk, odkomentuj a nulu zamen za jednicku 
Hobil
Hero Member
*****

Karma: 58
: 4 006


« #3 : May 28, 2011, 12:21:01 »

to nebylo rtfm, vlc ma v --help lepsi, podrobnejsi a uplnejsi napovedu nez v man. Nevim, zda to dotycny vi, tak na to upozornim. Je to nejaky problem?
H.

Benzínem se nemá hasit ohniště
teď už je to jedno, ale pro příště... (K.P.)
fantomorous
Jr. Member
**

Karma: 0
: 67



« #4 : May 28, 2011, 13:13:06 »

Zkusil jsem odkomentovat řádek qt-autosave-volume=1, napsal jsem jedničku, nic se nezměnilo - po znovuotevření programu je hlasitost zase na 100%.
Pročet jsem si --help, zkusil jsem do konzole zadat vlc --save-config ani to nepomohlo. Co dělám zle?
Novější verze vlc, ve kterém repu?
Dík

NtB MSI VR-602X,  Mandriva 2010.2   KDE 4.5.4
jentzek
Sr. Member
****

Karma: 12
: 305



« #5 : May 28, 2011, 17:38:28 »

to nebylo rtfm, vlc ma v --help lepsi, podrobnejsi a uplnejsi napovedu nez v man. Nevim, zda to dotycny vi, tak na to upozornim. Je to nejaky problem?
H.
Problem to neni, akorat me to prijde jako rada typu rtfm, cili ne moc uzitecna k vyreseni konkretniho problemu. Jinak pravda, v manualu je zlomek toho, co v helpu
...
Pročet jsem si --help, zkusil jsem do konzole zadat vlc --save-config ani to nepomohlo. Co dělám zle?
Novější verze vlc, ve kterém repu?
Dík
Nastav si repo PLF treba odtud
fantomorous
Jr. Member
**

Karma: 0
: 67



« #6 : May 28, 2011, 18:51:03 »

Zdroje mám tyto:
Main media
Contrib media
Main
Main Updates
Contrib
Contrib Updates
Non-free
Non-free Updates
Extra DVD 32bitu (4 - ostatni)
Extra DVD 32bitu (5 - PLF)
Extra DVD 32bitu (1 - main)
Extra DVD 32bitu (2 - contrib)
Extra DVD 32bitu (3 - non-free)
Petos
PLF Free
PLF Non-free

Nevim co dělám špatně, přes správu softwaru se mi ukáže pouze vlc 1.0.6  2plf2010.1
« : May 28, 2011, 18:55:29 fantomorous »

NtB MSI VR-602X,  Mandriva 2010.2   KDE 4.5.4
jentzek
Sr. Member
****

Karma: 12
: 305



« #7 : May 29, 2011, 10:41:15 »

Zdroje mám tyto:
...
Nevim co dělám špatně, přes správu softwaru se mi ukáže pouze vlc 1.0.6  2plf2010.1

Ano je to tak, dival sem se, verze 1.1.9 je v PLF backports. Zkus ten zdroj prechodne povolit jenom na instalaci vlc, uvidi se, co to udela
fantomorous
Jr. Member
**

Karma: 0
: 67



« #8 : May 29, 2011, 12:49:27 »

Tak vskutku po nahrání verze 1.1.9 z plf backports problém s neuloženým nastavením opravdu zmizel. Deinterlace apod. si program pamatuje, úroveň hlasitosti sice ne, ač jsem zkoušel měnit i konfigurační soubor - vždy se hlasitost vrátí na 100%. S tím se již smířím. Díky za rady
« : June 03, 2011, 13:57:34 fantomorous »

NtB MSI VR-602X,  Mandriva 2010.2   KDE 4.5.4
: [1]
   |   
 
: