Přihlásit
: [1]
   |   
: 99 99 99 99 99.........  ( 2991 )
Guest
« : July 27, 2005, 19:09:26 »

Zdravím všechny linuxové guru a prosím o pomoc. V linuxu jsem začátečník, ale bez problémů jsem si naistaloval Mandrake 9.1 a vše O.K. Pak jsem to přeinstaloval verzí 10.1 a taky to chodilo bez problémů. Včera jsem však vyměnil grafiku,ovšem ATI za ATI  jen lepší čipová sady - Rage 128,nejdříve sice byla nabídka možností startu,pak to ale zahlásilo nějakou chybu a systém nenaběhl. Naistaloval jsem tedy verzi 10.1 znova, instalace všech CD proběhla bez nejmenších problémů,pak však,když po restartu má nabíhat linuxová nabídka bootování,tak se objeví v textovém režimu zhruba osm řádků s číslem 99. Jsem z toho naprosto zmatený a nevím, o co se jedná. Můžete mně někdo poradit. Hw problém,či co? Jěště něco. HD je na SCSI. Ale jak píšu,normálně to jelo. Díky moc.
Slavomir Istvan
Newbie
*

Karma: 0
: 39


« #1 : July 27, 2005, 20:34:27 »

Kde si dal instalovat LILO? Do mbr, alebo nedajboze do nejakeho ineho sektora. Pretoze ako som pochopil tak tebe nenabieha LILO (to je ta "nabidka" systemov).
Guest
« #2 : July 27, 2005, 21:33:06 »

Do mbr....
Guest
« #3 : July 27, 2005, 21:43:42 »

Ještě doplním. Na tom HD je jen Linux.... Tou nabídkou myslím tu možnost,kde se mně zobrazovala tabulka s výběrem bootovaní : linux,linuxsafe,flopy atd. To se vůbec neukáže. Po identifikaci HD se hned objeví ty devítky...
Guest
« #4 : July 28, 2005, 13:34:20 »

Ty devítky se opravdu vypisují, když BIOS nenajde zavaděč OS.
Pokud je to jediný disk v počítači ( /dev/hda  = master na primárním IDE), máte nainstalované LILO v jeho MBR a správně nastavené bootovací zařízení v SETUPu, pak to musí chodit... Něco tedy máte jinak, než byste měl mít.
Pokud máte špatně nastavené LILO dá se to snadno opravit pomocí bootovacího CD v režimu "rescue" -> namontovat disk, opravit /etc/lilo.conf a po "chroot " znovu vytvořit zavaděč pomocí "lilo".
Guest
« #5 : July 28, 2005, 19:40:16 »

Hm,zajímavé... Už jsem na to přišel a chodí to.No,jak jsem psal dříve, začínám... Je to na SCSI,to je asi jedno,ale je tam pověšen i druhý HD s W98 a linux vytvořil LILO na tom "Wokením" disku a zaváděcí soubor je tam...Pro vás to asi není nic nového,mne to ale nenapadlo a tvrdošíjně jsem se snažil nabootovat z disku,kde jsem instaloval linux.... Díky za reakce...
: [1]
   |   
 
: