Přihlásit
: [1]
   |   
: Instalace libgtk+2.0_0-devel  ( 1873 )
Guest
« : August 14, 2005, 14:06:40 »

Zdravím. Mám MDK 10.1. Chtěl bych si nainstalovat http://linuxdcpp.berlios.de a ke kompilaci vyžaduje tento balíček:
Název: libgtk+2.0_0-devel
Verze: 2.4.9-9mdk
Velikost: 14110 kB
Zdroj: contactel-main
Nyní nainstalovaná verze: (žádná)

nebo tento, ale výsledek je vždy stejný.

Název: libgtk+2.0_0-devel
Verze: 2.4.9-9.1.101mdk
Velikost: 14110 kB
Zdroj: update_source
Nyní nainstalovaná verze: (žádná)

Správce balíčků vyžaduje:
Aby byly splněny závislosti, je třeba nainstalovat také následující
balíčky:
libexpat0-devel-1.95.7-1mdk, libfontconfig1-devel-2.2.96-7mdk,
libfreetype6-devel-2.1.9-2plf, libfreetype6-2.1.9-2plf,
libxorg-x11-devel-6.7.0-4.3.101mdk, libxpm4-devel-3.4k-28.3.101mdk

Dám OK > Promiňte, ale následující balíčky nelze vybrat: libgtk+2.0_0-devel-2.4.9-9.1.101mdk ( to je ten co ho chci instalovat )

Proč jsou na oficiálních zdrojích balíčků balíčky které nejdou instalovat? Proč když už pro splnení závislostí pro libgtk+2.0_0-devel povolím instalovat další balíčky a nakonec se dozvím že to stejně nenainstaluji, tak povolené balíčky ( pro splnění závislostí ) už v seznamu balíčků nejdou vidět, ikdyž mám křížek u " Ukázat automaticky vybrané balíčky " a jsou už vybrané k instalaci? Potom musím správce balíčků ukončit abych zrušil ty vybrané balíčky a znovu ho zpustil.
Mandrake je super, ale ten správce balíčů mi čím dál víc pije krev, už i tím že nefunguje to nemázání akualizací.
Dělám neco špatně?
Jak je na tom balíčkovač v Mandriva Linux 2006 beta2 zkoušel to někdo? Je tam neco nového?
Moc děkuji za reakce.
Ivan Bibr
Administrator
Hero Member
*****

Karma: 52
: 3 298



« #1 : August 15, 2005, 12:30:49 »

Zkuste to v konzoli pomoci urpmi - to presne rekne, v cem je problem.

Pravdepodobne je tam nejaka neresitelna zavislost. Mne se to stava kdyz pouzivam hodne alternativnich nebo vlastnich RPM balicku (pak u z s tim samozrejme pocitam).

: [1]
   |   
 
: