Přihlásit
: [1]
   |   
: problem s USB  ( 2118 )
Rozanek Otakar
Newbie
*

Karma: 0
: 1


« : August 25, 2005, 00:44:43 »

Zdravíčko. Před pár dny jsem se jako Linuxový zelenáč odhodlal k pozvolnému přestupu z Win na Linux. Zakoupil jsem si a přečetl Vaši knihu Používáme Mandrakelinux 10.1, rozdělil disk, a z přiložených dvou DVD jsem bez problému vedle Win XP nainstaloval Mandrake.

Poněkolika dnech používání jsem však narazil na problém s USB. Systém mi nenajde tiskárnu, flashdisk ani bluetooth. Rozhodl jsem se tedy k instalaci (nikoli aktualizaci ) jádra z 2.6.8.1-12 na 2.6.8.1-25 z Vašeho FTP zdroje a také jsem provedl kompletní aktualizaci.
Služba devfsd-zastaveno, udev-spuštěno, hotplug-spuštěno, dynamic-nainstalováno... USB stále nic...

Zkusil jsem i (dle Vašeho návodu pro zkušenější uživatele) zapsat do lilo.conf udev=nomount a devfs=mount a pristupovat k flashdisku /dev/sdXY ale marně... Také mi přijde divné, že v adresáři /dev/ není žádný adresář, který by začínal písmeny sd...

Za radu vedoucí k úspěšnému připojení "čehokoli" prostřednictvím USB bych byl velice vděčný... Už bych se chtět Windlí a všeho s nimi spojeného zbavit...

Předem díky.
wamba
Newbie
*

Karma: 0
: 19


« #1 : August 25, 2005, 10:16:59 »

Dobrý

s tiskárnou jsem měl podobný problém a pomohlo mi povolit ACPI v lilo
(např: přes MCC, "Start počítače" -> "Nastavení způsobu zavedení systému" -> "Povolit ACPI"),
pak detekce tiskárny na USB proběhla bez problému
Guest
« #2 : August 26, 2005, 09:22:06 »

Tak jsem zapnul ACPI a světe div se, ale ono to funguje !!!

Přiznávám, že jsem moula, že mě to nenapadlo dříve...

Mockrát děkuji...    )
: [1]
   |   
 
: