Přihlásit
: [1] 2
   |   
: Nevím, kde jsou všechny CD s verzí 10.1 ...  ( 5284 )
David Bodnár
Newbie
*

Karma: 0
: 12


« : August 31, 2005, 20:11:46 »

Už při instalaci jsem si všiml, že mám jen 3 CD od této distribuce a že instalátor po mě chce i 4. Ovšem koukal jsem na FTP a ve verzi Official jsou jen 3, buťo je to 4. někde v devel části nebo stable ... poradí mi někdo, jaké všechny ISA mam potahat, pro správný běh Mandraku se vším všudy jako je i OpenGL knihovny ?

Díky moc za všechny rady.

S prátelským pozdravem David Bodnár
sedeki
Newbie
*

Karma: 0
: 21


« #1 : September 01, 2005, 18:41:10 »

Volně stažitelná Download verze má jen 3 CD. A určitě jsi si všiml, že při instalaci lze vybrat, které CD se použijí. 4té nepotřebuješ.
Guest
« #2 : September 01, 2005, 19:46:58 »

vím, že 4. nepotřebuji, ale někdo mi říkal, že knihovny pro openGL jsou na 4. CD a proto se po něm ptám. Poradíš mi, kde sehnat ty knihovny jinde ? ... jestli to je teda možný.

Dík
Guest
« #3 : September 01, 2005, 20:23:36 »

Balíčky pro OpenGL máš na těch 3CD, jde o balíčky MesaGL . Na 4. CD bývají proprietární ovladače, ty můžeš stáhnout ze stránek vyrobce grafických karet (pokud podporuje linux). Na dnes nejrozšířenější karty (nvidia, ati) pak ovladače jdou stáhnout bez obtíží. Pro bližší radu musíš uvést, o jakou kartu jde.
David Bodnár
Newbie
*

Karma: 0
: 12


« #4 : September 01, 2005, 20:27:54 »

takže mam NVidia TNT 2 a ovladace ze stránek výrobce jsem zkoušel, jenže mi nešli ... pouštěl jsem to jako root v textovém režimu a stejně se nic nedělo. :-( nevím, co mi to přesně psalo. Jestli máš ICQ nebo Skype tak mi napiš prosím na ICQ 279382722 nebo na Skype FreeeDave ... dík

FreeeDave
Guest
« #5 : September 01, 2005, 21:48:24 »

možná už si to špatně pamatuju, ale myslím, že bylo třeba mít zdrojáky k jádru. nejjednodušší je instalovat balíček kernel-source. případně zkus nějaké admin volby... myslím že parametr -A, ale to už mám fakt "v mlze".
na mojí bejvalý GF2 to vždy chodilo - jen jednou nebo dvakrát jsem musel počkat na novější verzi od nvidie, páč jsem si horlivě instaloval novější jádro.
Guest
« #6 : September 02, 2005, 09:23:20 »

Jak už bylo napsáno - musí být nainstalované zdrojové balíčky jádra, které se aktuálně používá (v konzoli "uname -a") a vlastní postup instalace je většinou přiložen u ovladačů v souboru readme, nebo na www stránkách výrobce. Doporučuji přečíst i manuál Bibriho ftp://mandrake.contactel.cz/people/bibri/doc/cz/ , kde je instalace proprietárních ovladačů dobře popsána formou kuchařky.
Guest
« #7 : September 02, 2005, 10:01:54 »

No na mě to zdrojáky jádra nechtělo. Mám MDK 10.0 a grafiku od Nvidie GeForce FX 5200. Stáhnul jsem si drivery z jejich firemních stránek a vše šlo jako po másle. POZOR! Je nutné ale instalaci provádět, když je X server shozený !!! To znamená spustit terminál, přihlásit se jako su a zadat init 3. X server se shodí a pak je možno drivery nainstalovat. Pak si spusťte mc a otevřete si /etc/X11/XF86Config-4 nebo xorg.conf, zde v sekci Device "nv" přepsat na "nvidia" a povolit (smazat křížek) v sekci Module  před "Load glx". Uložit, zavřít a příkazem init 5 se vrátíme do Xek. Vše jako su. Tolik k nVidiím ;-).

Guest
« #8 : September 02, 2005, 13:17:27 »

díky moc, zrovna to jdu vyzkoušet. Snad se mi to povede ... dík
David Bodnár
Newbie
*

Karma: 0
: 12


« #9 : September 02, 2005, 14:21:20 »

tak Ovladače tam jsou, ale nejde mi to /etc/X11/XF86Config-4, nejde to pustit a to Xorg.conf taky ne ... nevíte čím to může být ? díky
Guest
« #10 : September 02, 2005, 16:05:33 »

Jojo, spustíte si jako root příkazem mc (Půlnočního komandéra) :-) a až se dostanete na /etc/X11/xorg.conf, zmáčknout F4 pro editaci a upravit ty řádky. Pak F2 a dvakrát F10 a zadat init 5 a jste zpět v Xkách (měli by být funkční ;-)).
David Bodnár
Newbie
*

Karma: 0
: 12


« #11 : September 02, 2005, 16:42:35 »

jj už to mam, ale když pustim třeba TuxRacera, tak mi to napíše, že to nemůže inicializovat GLX.
Guest
« #12 : September 02, 2005, 19:28:28 »

Můžete sem zkopírovat z xorg.conf sekci Module? Mrknem na to.
David Bodnár
Newbie
*

Karma: 0
: 12


« #13 : September 03, 2005, 09:35:12 »

jasně ... ale teď bohužel nemůžu, protože nepíšu z domova, ale hned, jakmile tam budu, tak napíšu ... dík jinak když přepíšu Device "nv" na Device "nvidia", tak mi to ani grafickej mod nezobrazí ... pak se to tváří jako textovej ...
David Bodnár
Newbie
*

Karma: 0
: 12


« #14 : September 03, 2005, 13:52:19 »

Takto vypadá moje sekce Module:

Section "Module"
    Load "dbe" # Double-Buffering Extension
    Load "v4l" # Video for Linux
    Load "extmod"
    Load "type1"
    Load "freetype"
    Load "glx" # 3D layer
    Load "/usr/X11R6/lib/modules/extensions/libglx.a"
EndSection


a myslel jsem, že sekce Device by se mohla hodit taky, takže ta je tady:

Section "Device"
    Identifier "device1"
    Driver "nv"
    Option "DPMS"
EndSection

: [1] 2
   |   
 
: