Přihlásit
: [1]
   |   
: Nejde odinstalovat baliček  ( 1460 )
dvormi
Newbie
*

Karma: 0
: 1


« : May 07, 2006, 13:23:59 »

Potřebuji odinstalovat balíček, ale nedaří se.
Zkoušel jsem jak urpme a název balíčku tak rpm -e
Pokaždé to vrátí chybovou hlášku:
chyba při čtení informací o službě courier-imap: není souborem ani adresářem
error: %preun(courier-imap-3.0.8-7mdk.i586) scriptlet failed, exit status 1

Přitom pokud bych ho chtěl nainstalovat napíše vše je již nainstalováno.
Hobil
Hero Member
*****

Karma: 58
: 4 006


« #1 : May 24, 2006, 18:21:36 »

Chyba bude v databázi nainstalovaných balíčků. Zkus z ní vyjmout příkazem: "rpm --nodeps --justdb balíček" (bez uvozovek)
Pak instaluj "urpmi balíček"
Máš to v příručce, počti si. Honza.

Benzínem se nemá hasit ohniště
teď už je to jedno, ale pro příště... (K.P.)
: [1]
   |   
 
: