Přihlásit
: [1]
   |   
: Back on mandriva 2006  ( 1670 )
campnula
Newbie
*

Karma: 0
: 63


« : January 18, 2007, 16:30:24 »

Už jsem vzdal  že bych snad rozchodil 3d desktop..... vzdal jsem i to že bych snad používal mozillu která je implicitní v mandrivě protože když nainstaluji flash z sos pro 586 tak ji prostě mozilla okázale ignoruje... narozdíl od opery která nemá nejmenší problé.... ale co nechápu je to že poprve spustím balíčkovač a vyskočí na mě je potřeba doinstalovat blablablabla aby byla splněna závislost. ok... jdu do zoho ... a opět prd .. není splněna závislost protože ...  bla bla bla....  Takže co dodat   NEJHORŠÍ DISTRO OD MANDRIVY CO JSEM KDY MĚL..... ZLATÁ 2006
Ivan Bibr
Administrator
Hero Member
*****

Karma: 52
: 3 298



« #1 : January 18, 2007, 16:58:10 »

Nesplněné závislosti nadvědčují akorát tak o špatné manipulaci se zdroji, a ta nemusí být nutně problémem Mandrivy. Doporučuji se podívat, co všechno ten software potřebuje...

hajma
Sr. Member
****

Karma: 5
: 379


« #2 : January 18, 2007, 17:05:40 »


campnula napsal:
když nainstaluji flash z sos pro 586 tak ji prostě mozilla okázale ignoruje


reklamujte u sos
alda81
Hero Member
*****

Karma: 43
: 2 621


alda81@jabber.cz


« #3 : January 18, 2007, 17:15:20 »

ohledně toho flashe si stáhněte z http://www.adobe.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash&P2_Platform=Linux&P3_Browser_Version=Netscape4 rpm balíček a ten nainstalujte, je to už flash player 9 a mě v 2007 a ve Firefoxu funguje bez problémů

Na zmrdy, wohnouty a ichtyly nereaguju - někdy se ale neudržím a udělám vyjímku.

Na každé prase se vaří voda a čím větší prase, tím větší kotel. (lidová moudrost)
campnula
Newbie
*

Karma: 0
: 63


« #4 : January 18, 2007, 19:21:54 »

S povděkem čtu Vaše knihy , protože jsem se v nich od Vás dost naučil.... nechápu jen proč po prvotní instalaci verze 64 ,kdy provádím aktualizaci systému před prvním  puštěním již dochází ke konfliktům s balíčky... Tam přece nemám co pokazit , ne Třeba takový openoffice... nelze aktualizovat z důvodu..... nepamatuji si teď ten balíček..... totem mozilla gstreamer to samé....nicméně jsem to celé vyřešil tím že jsem nainstaloval podporu pro 586 architekturu a 64 verzi nehodlám už instalovat. Na podporu3D desktopu jsem použil beryl. s openoffice taky nebyl problém. Flash player taky jede .... jen nehápu proč mám takový problém s 64 verzí..... CPU na to mám )))
: [1]
   |   
 
: