Přihlásit
: [1]
   |   
: Aktualizacia problem  ( 1559 )
Lesko
Newbie
*

Karma: 0
: 1


« : April 30, 2007, 11:52:39 »

Pustím správcu software a hned napise:

Pre vyriešenie závislosti, sú potrebné nainštalovať tieto balíky:

lib64dv4-0.104-5mdv2007.0
lib64enca0-1.9-3mdk
lib64faac0-1.25-1plf2007.0
lib64lame0-3.97-1plf2007.0
lib64mpcdec3-1.2.2-1mdk
lib64twolame0-0.3.8-1plf2007.0
lib64xvid4-1.1.0-1plf
lib64x264_50-0.50.558-2plf2007.0

dam OK


potom

Prepáčte, tieto balíky nie je možné vybrať:

lib64freetype6-devel-2.2.1-8plf2007.0.x86_64
lib64freetype6-2.2.1-8plf2007.0.x86_64
lib64xine1-1.1.2-4.1plf2007.0.x86_64
mplayer-1.0-1.pre8.13.2mdv2007.0.x86_64
openoffice.org-gnome-2.0.4-2.3mdv2007.0.i586 (kvôli neuspokojenému openoffice.org[== 2.0.4])
openoffice.org-kde-2.0.4-2.3mdv2007.0.i586 (kvôli chýbajucemu openoffice.org-2.0.4-2.3mdv2007.0.i586)
openoffice.org-l10n-en_GB-2.0.4-2.3mdv2007.0.i586 (kvôli neuspokojenému openoffice.org[== 2.0.4])
openoffice.org-2.0.4-2.3mdv2007.0.i586 (kvôli neuspokojenému libgstreamer-0.10.so.0)
xine-plugins-1.1.2-4.1plf2007.0.x86_64

čo s tým, už som aj preinštaloval a nič - použil som easy urpmi s tymto:

urpmi.addmedia main ftp://ftp.mandrivauser.cz/Mandrivalinux/official/2007.0/x86_64/media/main/release with media_info/hdlist.cz
urpmi.addmedia --update main_updates ftp://ftp.mandrivauser.cz/Mandrivalinux/official/2007.0/x86_64/media/main/updates with media_info/hdlist.cz
urpmi.addmedia main_backports ftp://ftp.mandrivauser.cz/Mandrivalinux/official/2007.0/x86_64/media/main/backports with media_info/hdlist.cz
urpmi.addmedia contrib ftp://ftp.mandrivauser.cz/Mandrivalinux/official/2007.0/x86_64/media/contrib/release with media_info/hdlist.cz
urpmi.addmedia --update contrib_updates ftp://ftp.mandrivauser.cz/Mandrivalinux/official/2007.0/x86_64/media/contrib/updates with media_info/hdlist.cz
urpmi.addmedia contrib_backports ftp://ftp.mandrivauser.cz/Mandrivalinux/official/2007.0/x86_64/media/contrib/backports with media_info/hdlist.cz
urpmi.addmedia --update plf-free ftp://ftp.mandrivauser.cz/plf/mandriva/2007.0/free/release/binary/x86_64/ with hdlist.cz
urpmi.addmedia plf-free_backports ftp://ftp.mandrivauser.cz/plf/mandriva/2007.0/free/backports/binary/x86_64/ with hdlist.cz
urpmi.addmedia --update plf-nonfree ftp://ftp.mandrivauser.cz/plf/mandriva/2007.0/non-free/release/binary/x86_64/ with hdlist.cz
urpmi.addmedia plf-nonfree_backports ftp://ftp.mandrivauser.cz/plf/mandriva/2007.0/non-free/backports/binary/x86_64/ with hdlist.cz


díík

Guest
« #1 : April 30, 2007, 12:17:58 »

nasleduje stahovanie 137 balikov ufff(??) potom:
 
nejake chpne podpisy a potom:

Vyskytol sa problém počas inštalácie balíkov:

qt3-common = 3.3.6-18mdv2007.0 is needed by (installed) libqt3-3.3.6-18mdv2007.0.i586
kdelibs-common = 30000000:3.5.4-19mdv2007.0 is needed by (installed) libkdecore4-3.5.4-19mdv2007.0.i586

čo s tým?
: [1]
   |   
 
: