Přihlásit
: [1]
   |   
: mandriva 2009 virtualbox  ( 1720 )
Ged
Full Member
***

Karma: 3
: 215


17002977
« : January 05, 2009, 08:10:13 »

Chtel jsem vyzkouset "Mandriva2009" pod virtualboxem a skoncilo to nasledujici chybou: virtualboxerror.jpg

VirtualBox 2.0.6 OSE, Mandriva 2008.1

~/.VirtualBox/Machines/Mandriva 2009/LogsVBox.log
:
00:00:02.336 VirtualBox 2.0.6_OSE r39754 linux.x86 (Nov 26 2008 21:32:46) release log
00:00:02.336 Log opened 2009-01-05T06:03:25.691470000Z
00:00:02.336 OS Product: Linux
00:00:02.336 OS Release: 2.6.24.7-laptop-2mnb
00:00:02.336 OS Version: #1 SMP Thu Oct 30 18:23:23 EDT 2008
00:00:02.336 Package type: LINUX_32BITS_GENERIC (OSE)
00:00:02.339 Support driver version mismatch: DriverVersion=too-old ClientVersion=0x90000
00:00:02.339 ERROR [COM]: aRC=NS_ERROR_FAILURE (0x80004005) aIID={e3c6d4a1-a935-47ca-b16d-f9e9c496e53e} aComponent={Console} aText={The VirtualBox support driver which is running is from a different version of VirtualBox.  You can correct this by stopping all running instances of VirtualBox and reinstalling the software..
00:00:02.342 VBox status code: -1912 (VERR_VM_DRIVER_VERSION_MISMATCH)} aWarning=false, preserve=false
00:00:02.352 Power up failed (vrc=VERR_VM_DRIVER_VERSION_MISMATCH, hrc=NS_ERROR_FAILURE (0X80004005))


* virtualboxerror.jpg (125.88 , 1280x800 - 175 .)
« : January 05, 2009, 08:12:53 Ged »

Jednou jsem ho videl na vanoce

Gold "3-Ethyl-1,2,2-trimethyl-bicyclo[2.1.0]pentane"

jabber: uranit@jabbim.cz
Paur
Hero Member
*****

Karma: 31
: 1 416


http://pavel-linux.blogspot.com/

312891810
« #1 : January 05, 2009, 11:33:58 »

Instaloval jsi VB z repozitářů, nebo jsi kompiloval downloadovanou verzi? Hlásí to nekompatibilní verzi VB a ovladačů (pravděpodobně tedy modulů jádra podporujících VB a načítaných při startu systému). Je tam i jasné doporučení - ukončit běžící instance VB a znovu nainstalovat (před novou instalací projít nainstalované balíčky a pokud tam je něco z VB, tak odstranit).
Nevím, co tento problém způsobilo. Ty jsi aktualizoval VB? Jaderné moduly by se při aktualizaci jádra měly automaticky aktualizovat prostřednictvím dkms.
Pokud máš už funkční nějaké jiné operační systémy pod VB, tak po reinstalaci o ně nepřijdeš - stačí potom připojit virtuální disky.
Mně běží MDV2009.0 pomocí VB pod MDV2008.1 bez problémů. Používám ještě verzi 1.5.7.

NTB: Acer Extensa 5220 (Celeron 1,73 GHz,2GB), Mageia 2 32bit KDE 4.8.2)
PC: Intel C2D E4300,2GB,NVidiaGF7600GS,Mageia 2 32 bit KDE 4.8.2, WinXP Pro
Tablety: SmartQ V5-II (ARM 720 MHz, 256 MB, 2 GB, Android 2.1, Ubuntu 9.10 LXDE), Archos 101G9 (OMAP 2x1 GHz , 512 MB, Android 4)
Ged
Full Member
***

Karma: 3
: 215


17002977
« #2 : January 05, 2009, 12:30:41 »

Tak nainstaloval jsem VB z repozitaru nic jsem nekompiloval. Zkousel jsem taky odinstalovat (urpme) VB a znovu ho z repozitaru pridat a nic. Navic v repozitarich je jen verze OSE, ktera pry nepodporuje USB.

Nakonec jsem to vzdal a na jinou partition na instaloval MDV 2009, ze ktere tedka pisu tenhle post tak uvidime.

Dekuji za radu.

Jednou jsem ho videl na vanoce

Gold "3-Ethyl-1,2,2-trimethyl-bicyclo[2.1.0]pentane"

jabber: uranit@jabbim.cz
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #3 : January 05, 2009, 14:09:08 »

Srovnej si verzi jádra (ted vyslo 2.6.27.7 ) a virtualboxu. V minulych letech Mandriva vydala nove jadro, ale nedala aktualizaci virtualboxu. Mozna se to stalo zase...

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
Paur
Hero Member
*****

Karma: 31
: 1 416


http://pavel-linux.blogspot.com/

312891810
« #4 : January 05, 2009, 17:20:19 »

Já používám kompilovanou staženou verzi, která není OSE a chodí i USB (vyzkoušeno). Jediný malinký zádrhel je, že po aktualizaci jádra je potřeba překompilovat jaderné moduly, ale je to jeden jednoduchý příkaz - a navíc ti to samo poradí, jak na to.

NTB: Acer Extensa 5220 (Celeron 1,73 GHz,2GB), Mageia 2 32bit KDE 4.8.2)
PC: Intel C2D E4300,2GB,NVidiaGF7600GS,Mageia 2 32 bit KDE 4.8.2, WinXP Pro
Tablety: SmartQ V5-II (ARM 720 MHz, 256 MB, 2 GB, Android 2.1, Ubuntu 9.10 LXDE), Archos 101G9 (OMAP 2x1 GHz , 512 MB, Android 4)
Ged
Full Member
***

Karma: 3
: 215


17002977
« #5 : January 06, 2009, 07:29:56 »

Dekuji vyzkousim. Alespon otestuji MDV 2009.1. 

Jednou jsem ho videl na vanoce

Gold "3-Ethyl-1,2,2-trimethyl-bicyclo[2.1.0]pentane"

jabber: uranit@jabbim.cz
: [1]
   |   
 
: