Přihlásit
: 1 [2] 3 4 ... 12
   |   
: nefunguje zadny program na prehrani dvd  ( 35250 )
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #15 : January 04, 2009, 02:11:32 »

Aha, tak ty poustis opravdu terminal jako terminal (to je pres alt+ctrl+F1)

to, co musis udelat, je pustit 'emulator terminalu'. Je to nekde v menu (zalezi na tom, jestli mas KDE, Gnome, Xfce...), ale nekde to tam bude. Popr. doinstaluj balicek xterm (jakkoli), del alt+F2 a napis 'xterm' (bez uvozovek). Mel by se pustit ten emulator terminalu = konzole. V konzoli pak napis onen
mplayer dvd://

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
mandrixp
Full Member
***

Karma: 0
: 182


« #16 : January 04, 2009, 02:22:23 »

Aha, tak ty poustis opravdu terminal jako terminal (to je pres alt+ctrl+F1)...
ano poustim terminal jako terminal, protoze kdyz jsem to delal pres tu grafickou konzolku, tak jen probliklo okno ( cele cerne ) a nic....

PS.: cas pokrocil... uz sotva koukam.... to be continue  diky prubezne za pomoc
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #17 : January 04, 2009, 02:24:38 »

terminal jako terminal nepusti grafiku, proto tam nepojede nic :-)
nahod pak ten xterm a zkus to z nej. Dobrou noc a prubezne nemas zac :-D

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
mandrixp
Full Member
***

Karma: 0
: 182


« #18 : January 04, 2009, 03:06:28 »

[mandrixp@localhost ~]$ mplayer dvd://
MPlayer 1.0-1.rc2.18.1plf2009.0-4.3.2 (C) 2000-2007 MPlayer Team
CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 3600+ (Family: 15, Model: 75, Stepping: 2)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing dvd://.
There are 40 titles on this DVD.
There are 1 chapters in this DVD title.
There are 1 angles in this DVD title.
number of audio channels on disk: 0.
number of subtitles on disk: 0
MPEG-PS file format detected.
MPEG: No audio stream found -> no sound.
VIDEO:  MPEG2  720x576  (aspect 2)  25.000 fps  6000.0 kbps (750.0 kbyte/s)
xscreensaver_disable: Could not find XScreenSaver window.
Není nastavena hodnota pro `/apps/gnome-screensaver/idle_activation_enabled'
[VO_XV] It seems there is no Xvideo support for your video card available.
[VO_XV] Run 'xvinfo' to verify its Xv support and read
[VO_XV] DOCS/HTML/en/video.html#xv!
[VO_XV] See 'mplayer -vo help' for other (non-xv) video out drivers.
[VO_XV] Try -vo x11.
xscreensaver_disable: Could not find XScreenSaver window.
Není nastavena hodnota pro `/apps/gnome-screensaver/idle_activation_enabled'
==========================================================================
Opening video decoder: [mpegpes] MPEG 1/2 Video passthrough
VDec: vo config request - 720 x 576 (preferred colorspace: Mpeg PES)
Could not find matching colorspace - retrying with -vf scale...
Opening video filter: [scale]
The selected video_out device is incompatible with this codec.
Try appending the scale filter to your filter list,
e.g. -vf spp,scale instead of -vf spp.
VDecoder init failed
Opening video decoder: [libmpeg2] MPEG 1/2 Video decoder libmpeg2-v0.4.0b
Selected video codec: [mpeg12] vfm: libmpeg2 (MPEG-1 or 2 (libmpeg2))
==========================================================================
Audio: no sound
Starting playback...
VDec: vo config request - 720 x 576 (preferred colorspace: Planar YV12)
VDec: using Planar YV12 as output csp (no 0)
Movie-Aspect is 1.33:1 - prescaling to correct movie aspect.
VO: [x11] 720x576 => 768x576 Planar YV12  [zoom]
[swscaler @ 0x88f1d10]SwScaler: using unscaled yuv420p -> rgb32 special converter
V:   0.7  13/ 13 ??% ??% ??,?% 0 0

Exiting... (End of file)
[mandrixp@localhost ~]$
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #19 : January 04, 2009, 03:11:24 »

Zajimave jsou tyto radky:

MPEG: No audio stream found -> no sound.

[VO_XV] It seems there is no Xvideo support for your video card available.
[VO_XV] Run 'xvinfo' to verify its Xv support and read
[VO_XV] DOCS/HTML/en/video.html#xv!
[VO_XV] See 'mplayer -vo help' for other (non-xv) video out drivers.
[VO_XV] Try -vo x11.

The selected video_out device is incompatible with this codec.

...
zkus to pustit nasledujicim prikazem:
mplayer dvd://  -vo x11
(bacha na mezery) Pokud pojede, napis, odkazu Te kam dal.

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #20 : January 04, 2009, 03:25:22 »

Navedu Te rovnou, uz to balim a jdu do postele.
Pokud to bude hrat (pojede to video), tak je chyba v ovladaci graficke karty. Pro mplayer to vyresis podle tohoto navodu:
http://wiki.mandrivalinux.cz/navody-video-mplayer#nepustim_video (tam to sice vypada ta chyba jinak, ale problem je to stejny). Takze, pokud pojede to video s tim prikazem, co jsem napsal, timhle navodem to das dokupy. Minus toho je, ze to bude fungovat jen v mplayeru. Aby to jelo i jinde, musis poupravit i jine prehravace obdobnym zpusobem.

Pokud to nehraje ani s onim poupravenym prikazem, je treba problem hledat jeste trochu jinde. V tom pripade zkus prehrat nejaky normalni video-soubor (v konqueroru se doklikas az k nemu, pak zmacknes F4 aby vybehla konzole. Do ni napises mplayer jmeno_souboru a enter a vystup das pak sem) Budto jak vstanu, nebo nekdo dalsi, se na to podivaji a poradi.

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
mandrixp
Full Member
***

Karma: 0
: 182


« #21 : January 04, 2009, 12:25:18 »

nee... nehralo ani s poupravenym prikazem  takze:

[mandrixp@localhost ~]$ mplayer MVI_0007.AVI
MPlayer 1.0-1.rc2.18.1plf2009.0-4.3.2 (C) 2000-2007 MPlayer Team
CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 3600+ (Family: 15, Model: 75, Stepping: 2)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing MVI_0007.AVI.
File not found: 'MVI_0007.AVI'
Failed to open MVI_0007.AVI.


Exiting... (End of file)
[mandrixp@localhost ~]$

ale pokud na tento soubor kliknu v Dolphinu ( nebo jej prehravam v Konqueroru ), tak jej neco prehrava, sice blbe = trhane-zasekavane, ale prehrava ( asi xine pac jak jsem psal na zacatku ten jediny je castecne funkcni )
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #22 : January 04, 2009, 12:29:29 »

Zkus ted prehrat stejny soubor, akorat timto prikazem:
mplayer -vo x11 MVI_0007.AVI

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
mandrixp
Full Member
***

Karma: 0
: 182


« #23 : January 04, 2009, 12:33:01 »

jeste update: tak xine to nebyl pac ten sice prehraval bezchybne obraz, ale zase pro zmenu nesel vubec zvuk

neb jsem zkusil v Dolphinu otevrit pomoci a:

totem i dragon i mplayer - prehravali trhane se zvukem
xine jak pisu vyse

sakra jsi moc rychlej  jdu na ten prikaz
mandrixp
Full Member
***

Karma: 0
: 182


« #24 : January 04, 2009, 12:38:33 »

takze v emulatoru terminalu ( xterm ) zadan prikaz mplayer -vo x11 MVI_0007.AVI a vysledek, ze ani neprobliklo to cerne okno mplayeru 

[mandrixp@localhost ~]$ mplayer -vo x11 MVI_0007.AVI
MPlayer 1.0-1.rc2.18.1plf2009.0-4.3.2 (C) 2000-2007 MPlayer Team
CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 3600+ (Family: 15, Model: 75, Stepping: 2)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing MVI_0007.AVI.
File not found: 'MVI_0007.AVI'
Failed to open MVI_0007.AVI.


Exiting... (End of file)
[mandrixp@localhost ~]$
Hobil
Hero Member
*****

Karma: 58
: 4 006


« #25 : January 04, 2009, 12:44:33 »

zrejme nejsi v tom adresari se souborem avi.

Benzínem se nemá hasit ohniště
teď už je to jedno, ale pro příště... (K.P.)
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #26 : January 04, 2009, 12:46:47 »

takze, co se zatim deje:
to, co poustite, nepoustite z toho adresare, kde je nahrany onen film (nebo co) MVI_0007.AVI
V konzoli se tam musite dostat k nemu. Proto jsem psal, at se k nemu proklikate v konqueroru a az pak zmacknete ono F4
pripadne nakopirujte ten avi soubor do sve home slozky a zkuste to znovu.

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
mandrixp
Full Member
***

Karma: 0
: 182


« #27 : January 04, 2009, 14:30:55 »

takze, co se zatim deje:
to, co poustite, nepoustite z toho adresare, kde je nahrany onen film (nebo co) MVI_0007.AVI ...
vzdyt jsem v Dolphinu primo na tom souboru.... tzn. jsem preci v tom adresari ( nahore je videt cesta az k tomu souboru ) .... kliknu na nej pravou mysi a vyberu otevrit v programu ( xine, dragon...... )

v Konqueroru jsem to nedelal pac jsem si precetl v navodu k MDV2009, ze od 09 nahradil Dolphin pro praci s adresari a soubory  Konqueror 

je to nejake moje video
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #28 : January 04, 2009, 14:38:40 »

No, v dolphinu jsi v tom spravnem adresari, ale kdyz pustis konzoli, tak jsi ve svem 'domacim'.
Projdi si toto: http://wiki.mandrivalinux.cz/prikazovy-radek-soubory-a-adresare
a pomoci cd a ls se dostan tam, kde na ls uvidis onen prehravany soubor. Pak teprve napis mplayer jmeno_souboru.avi

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
mandrixp
Full Member
***

Karma: 0
: 182


« #29 : January 04, 2009, 14:43:19 »

ok jdu na to .... jenom path v Dolphinu je: domu > videa > soubor ( a to ikdyz jsem se proklikaval pres koren ) tak proto jsem si myslel, ze jsem home 
: 1 [2] 3 4 ... 12
   |   
 
: