Přihlásit
: 1 2 [3] 4 5 ... 12
   |   
: nefunguje zadny program na prehrani dvd  ( 35241 )
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #30 : January 04, 2009, 14:45:39 »

To jsou nejake divne móresy dolphinu. Musi to byt neco na zpusob /home/jůzr/videa/ nebo ~/videa
(povsimni si, ze /home/jůzr/ = ~/ 

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
mandrixp
Full Member
***

Karma: 0
: 182


« #31 : January 04, 2009, 14:49:07 »

jeste abych zase nedela nejakou blbost konzole = ALT+F2 ( nebo pomoci menu > spustit prikaz ) a do toho psat rovnou cd/home...atd. ? nebo mam pustit xterm ci menu>nastroje>konzole pro terminal ?
« : January 04, 2009, 14:52:52 mandrixp »
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #32 : January 04, 2009, 14:52:50 »

1.) spustit emulator terminalu = konzoli (xterm, kazde graficke prostredi neco takoveho ma... Nastroje>terminal a nebo tak nejak).

2.) v konzoli pak 'dojet' k tomu hledanemu souboru
3.) stale v konzoli si prekontrolovat, ze tam je onen soubor: prikaz:   ls  (male LS) a tam si vyhledat, ze tam je
4.) pustit soubor: mplayer jmeno_souboru
5.) vystup dat sem

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
mandrixp
Full Member
***

Karma: 0
: 182


« #33 : January 04, 2009, 15:08:49 »

asi zase neco delam blbe ls /home /mandrixp /videa tak
:
ls: nelze přistoupit k /mandrixp: není souborem ani adresářem
ls: nelze přistoupit k /videa: není souborem ani adresářem

kdyz cd /home /mandrixp tak
:
[mandrixp@localhost home]$
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #34 : January 04, 2009, 15:26:25 »

nejsou tam ty mezery:

cd (jedina_mezera_v prikazu)  /home/mandrixp/videa/

ls   
mplayer soubor.avi

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
mandrixp
Full Member
***

Karma: 0
: 182


« #35 : January 04, 2009, 16:16:21 »

[mandrixp@localhost home]$ cd /home/mandrix/Videa
[mandrixp@localhost Videa]$ ls /home/mandrixp/Videa
MVI_0007.AVI*
[mandrixp@localhost Videa]$ mplayer MVI_0007.AVI
MPlayer 1.0-1.rc2.18.1plf2009.0-4.3.2 (C) 2000-2007 MPlayer Team
CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 3600+ (Family: 15, Model: 75, Stepping: 2)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing MVI_0007.AVI.
AVI file format detected.
[aviheader] Video stream found, -vid 0
[aviheader] Audio stream found, -aid 1
VIDEO:  [MJPG]  640x480  24bpp  30.000 fps  14797.2 kbps (1806.3 kbyte/s)
Clip info:
 Digitization Time: TUE DEC 18 16:09:51 2007

 Software: CanonMVI02
xscreensaver_disable: Could not find XScreenSaver window.
Není nastavena hodnota pro `/apps/gnome-screensaver/idle_activation_enabled'
[VO_XV] It seems there is no Xvideo support for your video card available.
[VO_XV] Run 'xvinfo' to verify its Xv support and read
[VO_XV] DOCS/HTML/en/video.html#xv!
[VO_XV] See 'mplayer -vo help' for other (non-xv) video out drivers.
[VO_XV] Try -vo x11.
xscreensaver_disable: Could not find XScreenSaver window.
Není nastavena hodnota pro `/apps/gnome-screensaver/idle_activation_enabled'
==========================================================================
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffmjpeg] vfm: ffmpeg (FFmpeg MJPEG decoder)
==========================================================================
==========================================================================
Trying to force audio codec driver family libmad...
Opening audio decoder: [pcm] Uncompressed PCM audio decoder
AUDIO: 11024 Hz, 1 ch, u8, 88.2 kbit/100.00% (ratio: 11024->11024)
Selected audio codec: [pcm] afm: pcm (Uncompressed PCM)
==========================================================================
AO: [pulse] 11024Hz 1ch u8 (1 bytes per sample)
Starting playback...
VDec: vo config request - 640 x 480 (preferred colorspace: Planar 422P)
Could not find matching colorspace - retrying with -vf scale...
Opening video filter: [scale]
VDec: using Planar 422P as output csp (no 1)
Movie-Aspect is undefined - no prescaling applied.
[swscaler @ 0x88f1d10]SwScaler: using unscaled yuv422p -> rgb32 special converter
VO: [x11] 640x480 => 640x480 BGRA  [zoom]
A:   7.7 V:   7.7 A-V:  0.019 ct:  0.001 231/231 13% 14%  0.4% 65 0

           ************************************************
           **** Your system is too SLOW to play this!  ****
           ************************************************


Possible reasons, problems, workarounds:
- Most common: broken/buggy _audio_ driver
  - Try -ao sdl or use the OSS emulation of ALSA.
  - Experiment with different values for -autosync, 30 is a good start.
- Slow video output
  - Try a different -vo driver (-vo help for a list) or try -framedrop!
- Slow CPU
  - Don't try to play a big DVD/DivX on a slow CPU! Try some of the lavdopts,
    e.g. -vfm ffmpeg -lavdopts lowres=1:fast:skiploopfilter=all.
- Broken file
  - Try various combinations of -nobps -ni -forceidx -mc 0.
- Slow media (NFS/SMB mounts, DVD, VCD etc)
  - Try -cache 8192.
- Are you using -cache to play a non-interleaved AVI file?
  - Try -nocache.
Read DOCS/HTML/en/video.html for tuning/speedup tips.
If none of this helps you, read DOCS/HTML/en/bugreports.html.

A:  24.8 V:  24.9 A-V: -0.078 ct: -0.065 747/747 12% 14%  0.4% 279 0

Exiting... (End of file)
[mandrixp@localhost Videa]$

prehraje to stejne jako kdyz jsem jej pustil z Dolphina = trhane
Luděk Sladký
Hero Member
*****

Karma: 4
: 1 358


« #36 : January 04, 2009, 16:20:58 »

Asi bude potreba nastavit spravny "video out". V Preferences je zalozka video a tam zvolit x11.
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #37 : January 04, 2009, 16:21:21 »

           ************************************************
           **** Your system is too SLOW to play this!  ****
           ************************************************

Co mas za pocitac?

Zkus jeste toto:
mplayer -vo x11 soubor.avi
je tam navic volba vystupniho driveru -vo x11

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #38 : January 04, 2009, 16:25:48 »

Asi bude potreba nastavit spravny "video out". V Preferences je zalozka video a tam zvolit x11.

v mplayeru se to nastavuje prave tim -vo x11

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
mandrixp
Full Member
***

Karma: 0
: 182


« #39 : January 04, 2009, 19:42:38 »

[mandrixp@localhost Videa]$ mplayer -vo x11 MVI_0007.AVI
MPlayer 1.0-1.rc2.18.1plf2009.0-4.3.2 (C) 2000-2007 MPlayer Team
CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 3600+ (Family: 15, Model: 75, Step
ping: 2)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing MVI_0007.AVI.
AVI file format detected.
[aviheader] Video stream found, -vid 0
[aviheader] Audio stream found, -aid 1
VIDEO:  [MJPG]  640x480  24bpp  30.000 fps  14797.2 kbps (1806.3 kbyte/s)
Clip info:
 Digitization Time: TUE DEC 18 16:09:51 2007

 Software: CanonMVI02
xscreensaver_disable: Could not find XScreenSaver window.
Není nastavena hodnota pro `/apps/gnome-screensaver/idle_activation_enabled'
==========================================================================
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffmjpeg] vfm: ffmpeg (FFmpeg MJPEG decoder)
==========================================================================
==========================================================================
Trying to force audio codec driver family libmad...
Opening audio decoder: [pcm] Uncompressed PCM audio decoder
AUDIO: 11024 Hz, 1 ch, u8, 88.2 kbit/100.00% (ratio: 11024->11024)
Selected audio codec: [pcm] afm: pcm (Uncompressed PCM)
==========================================================================
AO: [pulse] 11024Hz 1ch u8 (1 bytes per sample)
Starting playback...
VDec: vo config request - 640 x 480 (preferred colorspace: Planar 422P)
Could not find matching colorspace - retrying with -vf scale...
Opening video filter: [scale]
VDec: using Planar 422P as output csp (no 1)
Movie-Aspect is undefined - no prescaling applied.
[swscaler @ 0x88f1d10]SwScaler: using unscaled yuv422p -> rgb32 special converte
r
VO: [x11] 640x480 => 640x480 BGRA  [zoom]
A:   6.7 V:   6.8 A-V: -0.139 ct: -0.013 206/206 13% 14%  0.3% 60 0

           ************************************************
           **** Your system is too SLOW to play this!  ****
           ************************************************

Possible reasons, problems, workarounds:
- Most common: broken/buggy _audio_ driver
  - Try -ao sdl or use the OSS emulation of ALSA.
  - Experiment with different values for -autosync, 30 is a good start.
- Slow video output
  - Try a different -vo driver (-vo help for a list) or try -framedrop!
- Slow CPU
  - Don't try to play a big DVD/DivX on a slow CPU! Try some of the lavdopts,
    e.g. -vfm ffmpeg -lavdopts lowres=1:fast:skiploopfilter=all.
- Broken file
  - Try various combinations of -nobps -ni -forceidx -mc 0.
- Slow media (NFS/SMB mounts, DVD, VCD etc)
  - Try -cache 8192.
- Are you using -cache to play a non-interleaved AVI file?
  - Try -nocache.
Read DOCS/HTML/en/video.html for tuning/speedup tips.
If none of this helps you, read DOCS/HTML/en/bugreports.html.

A:  24.8 V:  24.9 A-V: -0.058 ct: -0.037 747/747 12% 14%  0.4% 209 0

Exiting... (End of file)
[mandrixp@localhost Videa]$

ee ee  stale to same trhane obraz

           ************************************************
           **** Your system is too SLOW to play this!  ****
           ************************************************
Co mas za pocitac?

[mandrixp@localhost home]$ lspci
00:00.0 RAM memory: nVidia Corporation MCP55 Memory Controller (rev a1)
00:01.0 ISA bridge: nVidia Corporation MCP55 LPC Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP55 SMBus (rev a2)
00:01.2 RAM memory: nVidia Corporation MCP55 Memory Controller (rev a2)
00:02.0 USB Controller: nVidia Corporation MCP55 USB Controller (rev a1)
00:02.1 USB Controller: nVidia Corporation MCP55 USB Controller (rev a2)
00:04.0 IDE interface: nVidia Corporation MCP55 IDE (rev a1)
00:05.0 IDE interface: nVidia Corporation MCP55 SATA Controller (rev a2)
00:05.1 IDE interface: nVidia Corporation MCP55 SATA Controller (rev a2)
00:06.0 PCI bridge: nVidia Corporation MCP55 PCI bridge (rev a2)
00:06.1 Audio device: nVidia Corporation MCP55 High Definition Audio (rev a2)
00:08.0 Bridge: nVidia Corporation MCP55 Ethernet (rev a2)
00:0f.0 PCI bridge: nVidia Corporation MCP55 PCI Express bridge (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:07.0 Multimedia controller: Philips Semiconductors SAA7131/SAA7133/SAA7135 Video Broadcast Decoder (rev d1)
01:0a.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link)
02:00.0 VGA compatible controller: ATI Technologies Inc RV515 [Radeon X1300]
02:00.1 Display controller: ATI Technologies Inc RV515 [Radeon X1300] (Secondary)
[mandrixp@localhost home]$
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #40 : January 04, 2009, 19:47:21 »

Aha. Ja myslel spise jako: Pentium M 1.6 GHz, 1G Ram (to je muj)

Protoze to fakt vypada na maly vykon PC..., pokud to i s x11 hraje spatne...

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
mandrixp
Full Member
***

Karma: 0
: 182


« #41 : January 04, 2009, 19:53:17 »

CPU: AMD 64 dual core 2 GHz RAM 1 GB  takze tim to asi nebude
Hobil
Hero Member
*****

Karma: 58
: 4 006


« #42 : January 04, 2009, 20:13:46 »

spustte v konzoli prikaz top a uvidite, co vam brzdi system.

Benzínem se nemá hasit ohniště
teď už je to jedno, ale pro příště... (K.P.)
mandrixp
Full Member
***

Karma: 0
: 182


« #43 : January 04, 2009, 21:10:17 »

CPU 1 % RAM FF 7% X 5 % net_applet 2,7% .... jinak ostatni pouze zlomky %.....nic mi system nebrzdi 
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #44 : January 04, 2009, 21:11:44 »

ani kdyz pustis ono video (a ve vedlejsi konzoli si zapnes top )

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
: 1 2 [3] 4 5 ... 12
   |   
 
: