Přihlásit
: 1 ... 5 6 [7] 8
   |   
: KDE 4.2.0 pro Mandriva Linux 2009.0  ( 34317 )
Jarynkos
Jr. Member
**

Karma: -3
: 86


« #90 : February 08, 2009, 12:02:25 »

To jsem vedel ze jsou integrovany no tak diky za snahu pomoc snad tolik neotravuju tet to jdu skusit a pak dám vedet jak jsem dopad
b3da
Sr. Member
****

Karma: 7
: 385


« #91 : February 08, 2009, 12:04:50 »

Neotravujete, jinak bych vám neradil
 
Jarynkos
Jr. Member
**

Karma: -3
: 86


« #92 : February 08, 2009, 12:13:43 »

Parááda už to funguje už jsem pomalinku začal nadávat na linux a chtěl se vrátit k woknam ale chyba byla v tomto:měl jsem zvoleno toto? 9500 to Radeon X1050 ale když jsme zvolil toto tak to začala fungovat  Radeon X1300 and later takže super jenom zase začal zlobit Dolphin :-(
Jarynkos
Jr. Member
**

Karma: -3
: 86


« #93 : February 08, 2009, 13:39:31 »

Effekty jdou za to dííky ale pořád ten správce souboru nende to mě už SER......
b3da
Sr. Member
****

Karma: 7
: 385


« #94 : February 08, 2009, 14:07:58 »

Myslíte Dolphin?
Ten je dost nestabilní a často padá. Doufejme, že to brzy opraví.
Jarynkos
Jr. Member
**

Karma: -3
: 86


« #95 : February 08, 2009, 14:29:42 »

jako žadnej správce souboru prostě kdykoliv chci  jit do nejake složky
Tak jsem to s auktualizoval a stahnul jsem si krusader nebo nak tak a stim to zatím jde
« : February 08, 2009, 14:41:22 Jarynkos »
b3da
Sr. Member
****

Karma: 7
: 385


« #96 : February 08, 2009, 15:04:51 »

Dolphin spustíte? Menu-Nástroje-Systémové nástroje-Dolphin
Pokud ano, co nefunguje?
Jarynkos
Jr. Member
**

Karma: -3
: 86


« #97 : February 08, 2009, 15:25:09 »

no jako ja vym kde je ale spustim a hnedka se vypne a napiše se Nastala kritická chyba
Jan Jasmín
Full Member
***

Karma: 1
: 125


« #98 : February 09, 2009, 13:56:29 »

Dobrý den,instalace i aktualizace proběhla docela dobře,mimo amaroku zdá se vše funguje,jen instalace task-kde42 i task-plasmoidu končí chybovou hláškou,v obou případech chybí tyto balíčky
Budou nainstalovány 4 následující balíčky:

- plasma-applet-system-monitor-net-4.2.0-5pts2009.0.i586
- task-kde42-4.2-1pts2009.0.noarch
- task-kde42-minimal-4.2-1pts2009.0.noarch
- task-plasmoids-4.2-1pts2009.0.noarch

Bude použito dalších 61kB diskového prostoru.

a skončí to touto hláškou

1 instalačních procesů selhalo

Při instalaci balíčků došlo k chybě:

4.2 is needed by task-kde42-4.2-1pts2009.0.noarch



nedokážu posoudit jestli jsou to balíčky důležité a nebo to nemám řešit,ty balíčky závisí jeden na druhém takže samostatně nejdou instalovat,děkuji
Ps:při samotné instalaci to skončilo tím, že se nenainstalovalo 24 balíčku,bylo to v noci a tak si to nepamatuju ale chyběl dolphin a další,ty šli instalovat samostatně a teď tedy asi chybí jen ty uvedené,v mcc se task-kde42 zobrazuje ne zeleně jako nainstalovaný ale běží to i bez toho

MDV2010 KDE 4.3,2 Acer Extensa 5220 - Celeron 1,73 GHz, RAM 2 GB, Intel X3100, 80 GB hdd,
krizak
Full Member
***

Karma: 1
: 216


301550699
« #99 : February 09, 2009, 17:57:57 »

Přepni se do IceWM. Zkus  aktualizovat systém. Pokud to nepomůže, zkus ručně nainstalovat "plasma-applet-system-monitor-net-4.2.0-5pts2009.0.i586" a potom teprve "task-kde42". Pokud ani to nepomůže, zkus odinstalovat vše, co je ve verzi 3.5.10 (kromě Kaffeine), resp. 4.1.3 a pak znovu zkus "task-kde42". Popř. zadej do vyhledávače balíčků v MCC, ať ti najde vše, co je 4.2.0, projeď balíčky a zkus odhadnout, co ještě by mělo být nainstalováno. Provozuju to na stejném stroji, jen procesor mám 2,0 GHz. Setkal jsem se s podobnými problémy a postupně jsem to takto vyřešil. V tuto chvíli mi to běhá bez zaškobrtnutí.

Nikdy nic nevysvětlujte. Přátelé to nepotřebují a nepřátelé vám stejně neuvěří...
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #100 : February 10, 2009, 11:53:07 »

Prvni radou by melo byt: aktualizuj zdroj...

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
Jan Jasmín
Full Member
***

Karma: 1
: 125


« #101 : February 10, 2009, 20:15:20 »

už jsem to až na maličkosti vše nainstalil a zatim vše chodí,aktualizovany jsem to měl jen jsem to zapoměl napsat.
Měl bych ještě jeden dotaz,nechodí historie v konzoli,lépe řečeno ano ale po restartu již ne,možná že něco dělam blbě,nešlo mi to ani na IceWM,ale v KDE4.1 to chodilo

MDV2010 KDE 4.3,2 Acer Extensa 5220 - Celeron 1,73 GHz, RAM 2 GB, Intel X3100, 80 GB hdd,
Pepep
Sr. Member
****

Karma: 1
: 409



« #102 : March 03, 2009, 01:59:36 »

Tak jsem celé toto téma (všech 7 stránek) přelouskal a jak to vidím, tak si ještě na přeinstalaci na 2009.0 počkám. Chápu, že jsem za vychcánka, ale takový hrdina (abych šel téměř do 50% jistoty bude/nebude chodit) zase nejsem.

Ale klobouk dolů Peťošovi, panu Cyroňovi a vůbec všem, kdo se na tom podílel. Pochopil jsem, že se toho od 2008.1 s KDE3.5.9 změnilo asi dost - nezůstal na kameni kámen. O to hlouběji smekám.
Pep

Křížením kanibalů a parazitů nám vznikají buď úředníci (tedy i policajti, soudci či politikové) nebo manageři. Komunisti a fašounci. A exekutoři.
Ivan Bibr
Administrator
Hero Member
*****

Karma: 52
: 3 298



« #103 : March 03, 2009, 19:25:10 »

No, zkoušel jsem to na několika strojích a rozumný postup, který všude vedl k výsledku byl tento:

1. Nastavení oficiálních MDV zdrojů + updatů (pomocí klikátka).
2. Aktualizace systému.
3. Dle článku na mandrivalinux.cz provést (pro 64bit je první příkaz jiný, viz článek!):
urpmi.addmedia --update kde42-20090 ftp://ftp.kde.org/pub/kde/stable/4.2.0/Mandriva/2009.0/RPMS/i586 a
urpmi.addmedia --update kde42-20090-noarch ftp://ftp.kde.org/pub/kde/stable/4.2.0/Mandriva/2009.0/RPMS/noarch

4. Následně provést urpmi --update --auto-select --split-length=0.

A je to. Všude to proběhlo celkem v pořádku. Dělal jsem to normálně ze spuštěného prostředí KDE4, není nutný start v něčem jiném, jen je dobré se po provedení instalace odhlásit a pak restartovat X server (je to v nabídle přihlašovací obrazovky). Na silné lince je to hotovo za 10min...

Kroky 3-4 jdou i naklikat v Ovládacím centru MDV v sekci Správa softwaru, ale doporučuji provést je jako root v konsoli. Důležitý je totiž parametr --split-length, který nejdříve stáhne všechny balíky a teprve pak je nainstaluje. Normálně se to děje po částech a kdyby došlo během instalace k výpadku serveru, nedopadlo by to moc dobře (vyzkoušeno).

Objeví-li se během kroku chyba "nekteré balíky nejdou nainstalovat nebo se musí odstranit", zkuste vynechat parametr --update. Ale pozor, při této činnosti byste měli mít vypnuté alternativní zdroje (PLF), stejně jako Backports a Testing. Tohle totiž zaktualizuje úplně všechno, k čemu najde novější verzi, a to vůbec nemusí dopadnout dobře... Opatrně s tím!

Mnou zjištěné problémy:

1. Nefungují hotkeys (volume/mute a asi i něco dalšího na noteboocích příp. multimediálních klávesnicích). Nemám vyřešeno, nechybí mi to.
2. Nefunguje kbluetooth, resp. funguje, ale nějak divně. Nepodařilo se mi spárovat zařízení, nicméně tam, kde už to spárováno bylo, s ním něco dělat jde (jiné bt aplikace ala xgnokii samozřejmě jedou).
3. Na jednom stroji s pořádným nastavením jsem musel smazat celé nastavení v .~/kde4/. Budete-li to muset udělat také, jen si ten adresář jen někam přesuňte, abyste z něj mohli v případně nutnosti obnovit data - mají je tam některé aplikace, např. KMail!

b3da
Sr. Member
****

Karma: 7
: 385


« #104 : March 03, 2009, 20:47:54 »

Já ještě dodám nefunkční Dolphin. Mám 4.2 na dvou PC a ani na jednom se nedá používat. Neustále a často padá...  A to v 4.1 Dolphin fungoval.
: 1 ... 5 6 [7] 8
   |   
 
: