Přihlásit
: 1 ... 6 7 [8]
   |   
: KDE 4.2.0 pro Mandriva Linux 2009.0  ( 34555 )
Ivan Bibr
Administrator
Hero Member
*****

Karma: 52
: 3 298



« #105 : March 03, 2009, 22:24:23 »

Já ještě dodám nefunkční Dolphin. Mám 4.2 na dvou PC a ani na jednom se nedá používat. Neustále a často padá...  A to v 4.1 Dolphin fungoval.

Doporučuji promazat konfiguraci. Mně jede Dolphin naprosto bez problémů...

Jakub Šenk
Hero Member
*****

Karma: 16
: 1 254



« #106 : March 03, 2009, 22:30:38 »

Taktéž mi funguje, leč pomaleji, než Thunar, tak používám KDE 4.2 + Thunar (správce souborů z XFCE).

PC: AMD AthlonXP 2000+, 1,5 GB RAM, GF 4 MMX 64 MB VRAM.

WWW: http://senkjakub.blogspot.com
Peťoš
Global Moderator
Hero Member
*****

Karma: 188
: 6 712



« #107 : March 03, 2009, 22:32:41 »

Se nediv: thunar
1.) neni tak look-candy
2.) neumi toho tolik

Coz ovsem nesnizuje jeho pouzitelnost

Do it or do not. There is no "try".

Peťošův repozitář je na adrese: http://petos.cz/rpms
Fotoblog: http://vzducholode.blogspot.com a http://petos.cz/category/fotky
exotek
Full Member
***

Karma: 4
: 119



« #108 : March 05, 2009, 22:58:12 »

Zdravím...
jsem začátečník, takže s linuxem toho moc neumím.
Podle vašeho návodu, jsem odstranila KDE 4.1 a chtěla nainstalovat 4.2.
Jenže při pokusu přidat zdroje (jak pomocí konsole, tak i naklikat)  je tam prostě nedostanu.
Jako root zadám:  urpmi.addmedia --update KDE42 http://physics.muni.cz/~petos/mandriva/2009.0/kde4/i586/ with media_info/hdlist.cz

Vypíše to:

přidávám zdroj "KDE42"
...načítání selhalo: curl selhal: skončil s výsledkem 22

pro zdroj "KDE42" nebyla nalezena žádná metadata

Nevíte co s tím?
Mám mandrivu 2009 Free
Díky za pomoc
franta851
Sr. Member
****

Karma: 4
: 462



« #109 : March 05, 2009, 23:02:05 »

No nevím,ale já instaloval Kde4.2 přímo z kde4.1. Asi to jinak nepůjde. Nezkoušel jsem to.

Mandriva2010.0, Kde4.4
počítač: Dell GX 240,PIV-1.6 GHz, 512 MB Ram, grafika- NVidia FX5200 128 MB Ram
franta851@jabbim.cz, franta851@jabber.org
Jakub Šenk
Hero Member
*****

Karma: 16
: 1 254



« #110 : March 05, 2009, 23:05:16 »

M2009 má problémy s curl2. Mělo by Vám pomoci toto:

Spusťte Ovládací centrum Mandriva Linuxu 2008, v něm Nastavit zdroje softwaru pro instalaci a aktualizaci, jakmile se Vám to načte, pak:

Volby -> Globální nastavení

Vyhledejte položku Program použitý pro stahování a u něj zvolte wget. Mělo by to stačit, zkuste opět aplikovat Vaše příkazy. Pokud by to náhodou nestačilo, zkuste restartovat PC.

Kdyby něco, tak ještě napište

PC: AMD AthlonXP 2000+, 1,5 GB RAM, GF 4 MMX 64 MB VRAM.

WWW: http://senkjakub.blogspot.com
Jakub Šenk
Hero Member
*****

Karma: 16
: 1 254



« #111 : March 05, 2009, 23:07:03 »

No nevím,ale já instaloval Kde4.2 přímo z kde4.1. Asi to jinak nepůjde. Nezkoušel jsem to.

KDE 4.2 jde nainstalovat ze všech prostředí, nedoporučuje se moc aktualizovat právě z KDE x.x.

PC: AMD AthlonXP 2000+, 1,5 GB RAM, GF 4 MMX 64 MB VRAM.

WWW: http://senkjakub.blogspot.com
exotek
Full Member
***

Karma: 4
: 119



« #112 : March 05, 2009, 23:18:35 »

Tak i po restartu počítače mi to napsalo:
přidávám zdroj "KDE42"
...načítání selhalo: wget selhal: skončil s výsledkem 1

pro zdroj "KDE42" nebyla nalezena žádná metadata

 
alda81
Hero Member
*****

Karma: 43
: 2 621


alda81@jabber.cz


« #113 : March 05, 2009, 23:20:09 »

přidáváte si Peťošův zdroj a ten jej již zrušil

Na zmrdy, wohnouty a ichtyly nereaguju - někdy se ale neudržím a udělám vyjímku.

Na každé prase se vaří voda a čím větší prase, tím větší kotel. (lidová moudrost)
exotek
Full Member
***

Karma: 4
: 119



« #114 : March 05, 2009, 23:22:18 »

Tak to mě nenapadlo :-)

A teď najdu kde nejednodušší možnost instalace KDE 4.2? 
Jakub Šenk
Hero Member
*****

Karma: 16
: 1 254



« #115 : March 05, 2009, 23:25:01 »

Jej, jsem si ani nevšiml

Já osobně používám KDE 4.2.1:

http://www.mandrivalinux.cz/cerstve-kde-4-2-1-muzete-mit-jeste-dnes

PC: AMD AthlonXP 2000+, 1,5 GB RAM, GF 4 MMX 64 MB VRAM.

WWW: http://senkjakub.blogspot.com
alda81
Hero Member
*****

Karma: 43
: 2 621


alda81@jabber.cz


« #116 : March 05, 2009, 23:30:08 »

viz. tento článek http://www.mandrivalinux.cz/cerstve-kde-4-2-1-muzete-mit-jeste-dnes (podle toho si přidejte zdroje)

už je dostupná verze s KDE4.2.1, no ale pokud jste odinstaloval KDE4.1.3, tak aktualizace nebude být moci provedena, proto budete muset dané prostředí vybrat třeba přes Ovládací centrum Mandrivy->Instalace softwaru ... a to jako metabalíček task-kde4, ale vyberte tu správnou verzi tzn. 4.2, ať si neinstalujete znovu verzi 4.1.3  

edit:// na stejné zdroje myslím odkazuje i Jakubův článek http://senkjakub.blogspot.com/

Na zmrdy, wohnouty a ichtyly nereaguju - někdy se ale neudržím a udělám vyjímku.

Na každé prase se vaří voda a čím větší prase, tím větší kotel. (lidová moudrost)
exotek
Full Member
***

Karma: 4
: 119



« #117 : March 06, 2009, 19:50:41 »

Pomohlo, funguje. Děkuju 
: 1 ... 6 7 [8]
   |   
 
: